Jump to content


Photo

Hd150 Volume Issues


  • Please log in to reply
3 replies to this topic

#1 Natedog_37

Natedog_37

    Just Startin'

  • Members
  • Pip
  • 46 posts
  • LocationTemperance

Posted 27 November 2013 - 10:16 AM

Ok I have all me settings setup to be about the same volume for the most part.

 

I have the volume setup to give me 100% so I have full control.

 

I move the master Volume to maybe 25% at shows we get it set to what is a good mix and go from there.

 

I turn the amp off between sets.

 

Come back for set 2 turn amp on, Master Volume is the same but the amp is 15% louders?

 

 

Other issue I am seeing is you move the volume a hair and it is loud as hell!!! more it a hair down and you can't hear it.

 

get to about 50% and the volume sounds the same

 

get to 100% and you can't tell it is much different than 50%

 

Why is this.

 

You would think the volume would have a equal sweep all the way up to 100% but that 100% is not the case.

 

 

I have been thinking of limiting the volume to say 30% and see what it does.

 

Anyone have this issue.

 

 


  • 0

#2 strange_eye71

strange_eye71

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 28 November 2013 - 11:32 AM

yes I have experienced exactly the same issue with the master volume. My workaround was to set the channel volume a little lower to pull the master volume past the 3 o'clock ( where I have the most problems with the master volume knob) seems to work better. Good Luck.

 


  • 0

#3 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1705 posts
  • LocationNew England

Posted 02 December 2013 - 06:30 AM

Don't set your channel volume to 100%.   The combined total volume is going to be the same - you will notice if you have your channel volume at 100% that when you turn the master volume past a certain point it does not get any louder - you've already reached the maximum amp output.

Instead set your patch channel volumes so that when you change patches the volume is where you want it to be, irrespective of where the master volume is set.

Then use master volume to adjust the sound based on the overall loudness you need for the place you are playing.


  • 0

#4 Natedog_37

Natedog_37

    Just Startin'

  • Members
  • Pip
  • 46 posts
  • LocationTemperance

Posted 04 December 2013 - 05:44 PM

Ah I will give that a try.  I was guessing the 100% was the issue.  But found it strange getting use to the settings.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users