Jump to content


Photo

No Audio Drop Using Usb!

podhd500 usb

  • Please log in to reply
3 replies to this topic

#1 fledisma

fledisma

    Just Startin'

  • Members
  • Pip
  • 56 posts

Posted 28 November 2013 - 01:15 PM

So I just upgraded the firmware on my HD500 to the latest version, v2.20, and noticed that when using it as USB audio, there is no more audio drop in my DAW software when I change preset on HD500!  Great for my jam/live setup!  Now, I don't have to use the mp3 input of HD500 (from computer internal audio interface) and just use HD500 as USB audio interface and guitar effects at the same time.  Awesomeness, thanks Line6!


  • 0

#2 Akeron

Akeron

    Iknowathingortwo

  • Members
  • PipPip
  • 341 posts

Posted 29 November 2013 - 04:07 AM

Do you notice also a change in the recorded sounds?


  • 0

#3 fledisma

fledisma

    Just Startin'

  • Members
  • Pip
  • 56 posts

Posted 29 November 2013 - 06:14 PM

I didn't notice any change in recorded sounds.  Also, I notice that it's more stable when use with DAW and HD500 Edit at the same time, before I had constant crash where current preset being changed in HD500 Edit is corrupted leaving HD500 in reboot loop mode and had to do global reset.  I only had the new firmware in 3 days so these are very early observations.  Time will tell...


  • 0

#4 Dshow

Dshow

    Just Startin'

  • Members
  • Pip
  • 72 posts

Posted 01 December 2013 - 01:01 AM

This is what I noticed after updating the firmware. I was waiting for that since I bought the HD500 and I bought it right after it came out. Recording options where much better in X3 anyway but this is great to have finally.


  • 0





Also tagged with one or more of these keywords: podhd500, usb

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users