Jump to content


Photo

Stereo Mix With Pod Studio Ux2

stereo mix

  • Please log in to reply
23 replies to this topic

#1 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 30 November 2013 - 12:26 PM

So i want to use Stereo Mix with my Pod Studio UX2 (because i always have my headphones plugged in) so i can play sounds on Skype and that stuff. But when i set Stereo Mix as default recording device and play something, nothing happens. How do i fix this?


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 02 December 2013 - 11:02 AM

I'm guessing "Stereo Mix" is your computers intrernal soundcard.

You need to use the UX as your soundcard, but I'm not sure how well it gets along with skype, I have seen users post mixed results.


  • 0

#3 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 09 December 2013 - 01:50 PM

I'm guessing "Stereo Mix" is your computers intrernal soundcard.

You need to use the UX as your soundcard, but I'm not sure how well it gets along with skype, I have seen users post mixed results.

And how do i do this?


  • 0

#4 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 10 December 2013 - 05:35 AM

In depends.

On some systems the UX will take over automatically.

On a pc you can explicitly select the UX as the current sound device by going to the Sound Control panel.

One way to get there is right click the speaker Icon, usually on the lower right in the task bar.


  • 0

#5 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 26 March 2014 - 08:03 AM

In depends.

On some systems the UX will take over automatically.

On a pc you can explicitly select the UX as the current sound device by going to the Sound Control panel.

One way to get there is right click the speaker Icon, usually on the lower right in the task bar.

It's always the standard device.


  • 0

#6 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 26 March 2014 - 08:11 AM

Go into the Windows mixer and navigate to recording devices, you should see the UX, make sure the "Listen to the device" is checked.


  • 0

#7 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 27 March 2014 - 08:52 AM

Go into the Windows mixer and navigate to recording devices, you should see the UX, make sure the "Listen to the device" is checked.

Ok. But the bar on the side of "UX" is not moving at all.


  • 0

#8 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 18 May 2014 - 08:30 AM

Go into the Windows mixer and navigate to recording devices, you should see the UX, make sure the "Listen to the device" is checked.

Hello?!


  • 0

#9 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 18 May 2014 - 09:16 AM

Hi ninen2001,   What was the bar you were meaning?


  • 0

#10 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 18 May 2014 - 03:16 PM

Hi ninen2001,   What was the bar you were meaning?

That bar: http://i.imgur.com/D6fd21I.png


  • 0

#11 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 18 May 2014 - 09:37 PM

Hi ninen2001,

 

  I don't get that bar in my windows but II see in the picture that the stereo mix has the tick next to it. If you right click on the ux2 one, does it give an option like set as default device? If it does, try clicking that and then see if the tick goes to it instead.


  • 0

#12 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 19 May 2014 - 02:20 AM

Hi ninen2001,

 

  I don't get that bar in my windows but II see in the picture that the stereo mix has the tick next to it. If you right click on the ux2 one, does it give an option like set as default device? If it does, try clicking that and then see if the tick goes to it instead.

Yes I can make it the default device but nothing happens.


  • 0

#13 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 20 May 2014 - 11:10 PM

Hi, In properties (when right clicking the ux2 in the box, does it say 'use this device' in the general tab?


  • 0

#14 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 21 May 2014 - 11:53 AM

Hi, In properties (when right clicking the ux2 in the box, does it say 'use this device' in the general tab?

Yes it does.


  • 0

#15 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 21 May 2014 - 12:33 PM

Did you find the check box for "Listen to this device" ?


  • 0

#16 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 22 May 2014 - 08:58 AM

Did you find the check box for "Listen to this device" ?

Yes I have tried that but didn't work.


  • 0

#17 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 27 May 2014 - 05:32 PM

Hi,

 

   Would it be possible for you to take a couple of pictures/screenshots of the screen and post them? Maybe if you showed each section of the sound settings and also what pod farm looks like in the mixer view. Maybe the 'Line 6 AUdio-Midi devices boxes too (open pod farm standalone - go to file -preferences - hardware - and press tone direct settings). It might help so we can see what might be the problem.

 

God Bless,

David


  • 0

#18 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 28 May 2014 - 06:16 AM

Hi,

 

   Would it be possible for you to take a couple of pictures/screenshots of the screen and post them? Maybe if you showed each section of the sound settings and also what pod farm looks like in the mixer view. Maybe the 'Line 6 AUdio-Midi devices boxes too (open pod farm standalone - go to file -preferences - hardware - and press tone direct settings). It might help so we can see what might be the problem.

 

God Bless,

David

http://i.imgur.com/F57iyPa.png

http://i.imgur.com/jOm5MCu.png

http://i.imgur.com/McKVs6P.png

http://i.imgur.com/FlpMug1.png

http://i.imgur.com/f8bWiAO.png

 

There you go!


  • 0

#19 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 28 May 2014 - 07:46 AM

On the screenshot of the 3rd link, is Line6 available from the drop-down menu?


  • 0

#20 ninen2001

ninen2001

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 28 May 2014 - 09:45 AM

The speakers are. But those are the Default Playback Device anyways.


  • 0

#21 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 28 May 2014 - 02:18 PM

I know you have set up Line6 as the default playback device, but Windows may not know, I know it should, but just give the following a try.

 

Regarding the Listen tab (3rd link snapshot) please select "Speakers (Line6 - UX2)" from the drop down and ensure the "Listen to this device" box is checked.


  • 0

#22 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2764 posts
  • LocationWashington, DC

Posted 16 October 2013 - 07:22 PM

If I recall correctly, you cannot use the UX2 as a sound device for stereo mix.  Sorry.


  • 0

#23 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 29 May 2014 - 04:38 AM

BigChas, that's what I thought too, but I have been able to use my UX2 to monitor the pc's stereo mix in this fashion without the need to launch POD Farm. (Some Zap guy set me straight!!)

But over the years I've seen some users get this to work with Skype and some not so much.


  • 0

#24 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 29 May 2014 - 04:40 AM

ninen2001,

 

when you say your headphones are plugged in, are they plugged into the pc or the UX?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users