Jump to content


Photo

Registration Fail In Line6 Monkey

registration fail error

  • Please log in to reply
3 replies to this topic

#1 BytraYal

BytraYal

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 10 December 2013 - 07:18 AM

Hi! 

Everytime when I want to update my POD 2.0 in Line6 Monkey it tell me that my POD is not registrated with my account..

BUT: I registrated it more then 5 times in a row and no change -.-

So, can someone tell me how I can register my POD 2.0? 

I use MIDI and the programm find my gear. 

Sorry for my (maybe) bad english, I am german ;)


  • 0

#2 guitarno

guitarno

    Iknowathingortwo

  • Members
  • PipPip
  • 180 posts

Posted 10 December 2013 - 09:05 AM

Gutentag!

 

    I have the same issue. I reloaded everything & still no change. I have a service ticket I opened for a previous issue & I mentioned this to Line 6. They asked me to send them screenshots of the monkey page & the "Registration" error message, which I haven't done yet. I will send them tonight & let you know (on this thread) if & when I hear something from them.

 

   In the meantime, I think you can just ignore that message & click "Register Later", and everything else should work as before.


  • 0

#3 guitarno

guitarno

    Iknowathingortwo

  • Members
  • PipPip
  • 180 posts

Posted 11 December 2013 - 09:29 AM

I just got a reply from Line 6 on my support ticket related to this issue.

 

Their reply was:

 

"Thanks for reporting back. Continue using the 'Remind Me Later' button to use the software if this message pops up. I will alert our web developers about this."

 

So, Line 6 is aware of it, and is working on it, but their workaround for now is to hit the "Remind me Later" button, and ignore the error. Hopefully they'll get it sorted out soon. For me at least, it doesn't prevent me from doing anything - everything works normally after ignoring the error message, so not a major issue.
 


  • 0

#4 heraklin

heraklin

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 01 January 2014 - 05:26 AM

I can not register my Pocket Pod on the website, alway comes the serial is wrong

I use the serial from the sticker in the batterie case on the back?

Very ugly, what can i do?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users