Jump to content


Photo

Pod Gx No Overdrive


  • Please log in to reply
10 replies to this topic

#1 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 14 December 2013 - 01:50 PM

hi everyone! 

 

i have an am std strat, s-s-s  i want to plug into my pod gx.  i just installed it into this computer.  i-5, 16G ram, win 8.1.  plenty of speed and power. however, i can turn all the knobs to insane levels and the guitar will not overdrive.  i also have several different model packs, like fx junkie, etc from a previous computer, i would like to install and cant figure out how to do it. can anyone tell me why i cannot get overdrive/distortion, and how to download the model packs i already had? thanks for any help


  • 0

#2 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 15 December 2013 - 05:23 AM

just bumpin this, hoping for an answer. none of the effects are doing anything, all the amps sound exactly the same  anyone out there had this problem?


  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 15 December 2013 - 06:00 AM

Install & run Line 6 Monkey, then run the Line 6 License Manager.


  • 0

#4 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 15 December 2013 - 06:43 PM

already did that,  hasn't changed anything .  everything is enabled  i dont get it 


  • 0

#5 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 16 December 2013 - 07:10 AM

What program are you using?  If you are trying to use POD Farm 2.5 do you have a license for it?  If not, drop down to POD Farm 1.


  • 0

#6 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 16 December 2013 - 12:45 PM

i am using pod farm 2.01, the software that came with the pod gx. i do have a lic for this. lic manager and monkey say everything is enabled.

 

is there any info i could provide that may be useful?


  • 0

#7 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 16 December 2013 - 12:46 PM

the latest pod farm 2.5x is a free update for you... i'd get that first.

 

i am using pod farm 2.01, the software that came with the pod gx. i do have a lic for this. lic manager and monkey say everything is enabled.

 

is there any info i could provide that may be useful?


  • 0

#8 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 16 December 2013 - 01:17 PM

As Zap suggested, make sure that you are using the latest software, POD Farm 2.56, from the downloads section http://line6.com/software


  • 0

#9 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 17 December 2013 - 03:18 PM

got it, and after about 3 or 4 install/uninstalls, i finally got it to stop crashing.  but now i get no sound at all.


  • 0

#10 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 17 December 2013 - 05:08 PM

Are you using a USB 2 or USB 3 port.  It will not work well with a USB 3 port.


  • 1

#11 kumachan

kumachan

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 18 December 2013 - 06:18 PM

Are you using a USB 2 or USB 3 port.  It will not work well with a USB 3 port.

 

 

you sir, are the winner!  i pulled it out of the usb3 and plugged it into a regular one, and voila!  works like it should! wooot!  thank you!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users