Jump to content


Photo

Pod Hd500 Hangs On Receiving Midi Messages

midi pod hd500 problem

  • Please log in to reply
3 replies to this topic

#1 drunkuilled

drunkuilled

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 18 December 2013 - 12:34 AM

Hi,

 

I am trying to control the presets/expression pedals on POD HD 500 from my PC DAW. I just bought a USB to MIDI cable that works perfect with one of my MIDI keyboards. However, when I send a message (maybe a wrong message, but nevertheless) to 51 port of POD HD 500, which is supposed to be FS1, it definitely switches the FS1 on, but then hangs the POD completely so that it is not operational - no buttons work, nothing is responsive. Is that normal?

 

Cheers,

Sergey


  • 0

#2 gckelloch

gckelloch

    Iknowathingortwo

  • Members
  • PipPip
  • 135 posts

Posted 18 December 2013 - 10:45 AM

You might have midi thru enabled in both devices.  you can get infinite midi loops that can cause a hang.  You need to determine at least one device to disable midi thru on.


  • 1

#3 drunkuilled

drunkuilled

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 18 December 2013 - 10:58 AM

Everything is definitely enabled :D Yeah, that's what it looks like - the FS1 LED is kind of rapidly blinking - so probably there is an infinite loop going on. I'll try to fix in the evening. Thanks for the advice.

 

Cheers


  • 0

#4 bgibson94

bgibson94

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 21 December 2013 - 06:15 PM

Hi. RE: HD500 - Can anyone tell me what switch will turn on the sound? I have the the unit connected and can tune my guitar but no sound. Help is appreciated! Thank you.
  • 0





Also tagged with one or more of these keywords: midi, pod, hd500, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users