Jump to content


Photo

Lost All My Tone 2 Sounds On Pod X3 Live

gearbox mac os 10.6.8

  • Please log in to reply
7 replies to this topic

#1 bulkela

bulkela

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 20 December 2013 - 05:42 PM

The second bank of tones that I have in my setup has all defaulted to one setting, for no apparent reason.  Must be a bug in the hardware. The setups can be saved and reloaded via Gearbox (running the most up to date vs3.72 and line monkey vs1.65) but the Pd X3 Live display just shows Tone 1 changing and Tone 2 remaining constantly set on 'Mr Clean'.  I can't figure out how to get this to stop! And I've got a gig tomorrow!  Has anyone else had this problem?  Is there some button I've pressed on the controls that could have caused this? Is there a workaround for this?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11449 posts
  • LocationOttawa, Ontario, Canada

Posted 20 December 2013 - 06:27 PM

It sounds like you have Tone 2 locked. Check the padlock icon in the bottom row of the display; turn the knob beneath it until the icon is in the unlocked position.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 bulkela

bulkela

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 21 December 2013 - 03:45 AM

Thanks for the advice but I just checked and the padlock is open. I managed to restore the settings (again) by reloading them in from Line6 Monkey, I checked them in Gearbox, then quickly disconnected the usb cable.  After turning the unit off and on it seems to be recovered, although I don't trust that it is stable.  This happened  before last week and I fear its corruption in the control software. When I was practicing yesterday it was fine for a while.  Then I left the unit on while I went to do other things.  When I returned to resume working it had defaulted to this 'locked' tone 2 scenario.  I don't trust it now and I will not tinker with it before my gig tonight!  I think I have to buy a different effects unit. I am planning to thoroughly read the manual today.....


  • 1

#4 wambli1

wambli1

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 02 February 2014 - 08:43 AM

The second bank of tones that I have in my setup has all defaulted to one setting, for no apparent reason.  Must be a bug in the hardware. The setups can be saved and reloaded via Gearbox (running the most up to date vs3.72 and line monkey vs1.65) but the Pd X3 Live display just shows Tone 1 changing and Tone 2 remaining constantly set on 'Mr Clean'.  I can't figure out how to get this to stop! And I've got a gig tomorrow!  Has anyone else had this problem?  Is there some button I've pressed on the controls that could have caused this? Is there a workaround for this?


I have the same problem....hope they send out a fix soon
  • 0

#5 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15519 posts
  • LocationClemmons, NC USA

Posted 02 February 2014 - 09:03 AM

They are no longer doing any x3 development...

if unlocking tone2 as stated above doesn't work for you...

you will have to figure out the issue or provide more details...

there is no fix coming.

 

I have the same problem....hope they send out a fix soon


  • 0

#6 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1161 posts

Posted 02 February 2014 - 12:21 PM

There will be no "Fixes" for the X3.  It should not need a "Fix" anyway.  If it doesn't behave correctly after a reflash it's broken.


  • 0

#7 ajpodxt

ajpodxt

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 16 February 2014 - 02:52 AM

editing a tone with Gearbox and Pod X3 the tone gets saved without me actually saving the tone,

If I want to discard my edited tone and revert to my original tone I cant because the tone has been updated

 

Is there any way to stop this happening  


  • 0

#8 bulkela

bulkela

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 16 February 2014 - 10:47 AM

Before you save the edited tone be sure to rename it and locate it in a place in the setup page that doesn't overwrite the original tone


  • 0





Also tagged with one or more of these keywords: gearbox, mac os 10.6.8

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users