Jump to content


Photo

Metal Shop Not Showing Up In License Manager? (gx)

metal shop pod gx

  • Please log in to reply
11 replies to this topic

#1 Mikeyyager

Mikeyyager

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 25 December 2013 - 01:58 PM

I'm having an issue getting the Metal Shop authorized for use. I had re-bought it because of new features, but I used to run POD Farm on a different computer.  I deauthorized my other computer so I could use my Studio GX on the new Mac I had Purchased. I am running OS X and my computer is authorized but I'm afraid my Line 6 GX is not showing up in License manager as well... How do I solve this problem? I deauthorized it and registered it again but it still will not show up. Somebody please help. THANK YOU. 


  • 0

#2 ddnoel1

ddnoel1

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 27 October 2014 - 07:54 PM

Same problem only I'm now authorized for things I haven't purchased, can't use, and now am no longer able to use Metal Shop because it's nowhere to be found, even though I bought it and have used it 100's of times!!!! WHAT THE lollipop!!! HELP!!!


  • 0

#3 BillBee

BillBee

    Power User

  • Members
  • PipPipPipPip
  • 2186 posts
  • LocationMichigan
  • Registered Products:8

Posted 28 October 2014 - 04:21 AM

Hey There DD and welcome to the site :)

 

If everything else is good except for the model pack not being authorized or found (and you are certian you are using the Login for the account you purchased it with) you need to shoot a support ticket to L6. They should be able to fix things.

 

http://line6.com/support/tickets/

 

-B


  • 0

Smell the glove.


#4 wyreandwood

wyreandwood

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:1

Posted 03 January 2015 - 07:21 PM

I have the same problem.

I have the FX Junkie model pack from when I ran it on my old (now stolen) macbook.

Tried loading the original CD of Podfarm etc. but the driver won't work Yosemite. No probs, I downloaded everything from the site, but now even though I see the pack is recognised with my UX2 connected, it will only load up with the Trial pack!

 

Can anyone help me please?!


  • 0

#5 FlyingSquirrel

FlyingSquirrel

    Iknowathingortwo

  • Members
  • PipPip
  • 180 posts
  • LocationSeattle/Puget Sound
  • Registered Products:1

Posted 05 January 2015 - 08:37 AM

Best thing to do is open up a support ticket.  It's best to get issues like this resolved at the source as the forum can seldom help in this unique situation.

I had a similar issue when I recently purchased an iMac.

I called them on the phone, and was completely resolved in about 10 minutes.

 


  • 0

#6 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6870 posts
  • Registered Products:6

Posted 05 January 2015 - 01:54 PM

Make sure

 

I have the same problem.

I have the FX Junkie model pack from when I ran it on my old (now stolen) macbook.

Tried loading the original CD of Podfarm etc. but the driver won't work Yosemite. No probs, I downloaded everything from the site, but now even though I see the pack is recognised with my UX2 connected, it will only load up with the Trial pack!

 

Can anyone help me please?!

 

I see this a lot if you have POD Farm, but are now trying to launch POD Farm 2.

So unless you purchases an upgrade to PF2, or PF2 came with you UX (typically does with a black-faced POD Studio) make sure you are launching POD Farm 1, and also run the License Manager.


  • 0

#7 wyreandwood

wyreandwood

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:1

Posted 06 January 2015 - 02:37 AM

Yep. I have opened a "ticket" up and still waiting to hear back.
It is the blackface UX2. BUT, PodFarm 1 is not compatible with the latest OS (Yosemite) on Mac.
I can see the FX Junkie pack show up when the UX2 is connected, but it's blank in my download/software list in my account.
I don't see why I should have to repurchase something just because it is not compatible with a newer OS and I refuse to do so.
  • 0

#8 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6870 posts
  • Registered Products:6

Posted 06 January 2015 - 04:28 AM

Did you purchase the GX new? If so, was it first registered after Oct 2009? If so you should be eligible for PF2 for free.
  • 0

#9 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6870 posts
  • Registered Products:6

Posted 06 January 2015 - 04:30 AM

Also, if you purchased the Metal shop, it is tied to your account regardless.
  • 0

#10 wyreandwood

wyreandwood

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:1

Posted 09 January 2015 - 04:20 AM

Just to give an update to my problem, after opening a Ticket, Line6 sorted everything out and updated me to PodFarm 2 + the FX Junkie pack. So I'm back in business again.

Thanx to, Jon! ♠️


  • 0

#11 flatblack

flatblack

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 25 March 2016 - 10:16 PM

I purchased the metal pack add on for UX1 back in July of 2012. After updating everything (just recently), from line6 monkey to podfarm and what not, my metal pack is nowhere to be found. It's not even showing up on my license manager :( HELP!!!


  • 0

#12 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6870 posts
  • Registered Products:6

Posted 28 March 2016 - 08:35 AM

Did you per chance purchase it under a different user name?

 

I would give Line6 a call.


  • 0





Also tagged with one or more of these keywords: metal, shop, pod, gx