Jump to content


Photo

Mic Trim Does Not Do Anything


  • Please log in to reply
1 reply to this topic

#1 Richard_U

Richard_U

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 26 December 2013 - 06:47 AM

Hi,

I bought my JM 4 used in the US, but only when I really started to use it (which was when I was back in Germany), I noticed that the Mic Trim poti doesn't work at all. I do get a signal though, and the Signal Level Settings in the display work, but I cannot give any extra gain level with a low output microphone (like my Beyer Ribbon mic)!!! Any ideas from a distance? If the poti was really broken, the mic input would probably not work at all, no?

I'm quite good in fixing obvious things with a soldering iron, but I'm not enough of an electronic freak to measure and analyze what's wrong with a cirquit.

Thanks

 

Rich


  • 0

#2 onetwo3

onetwo3

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 02 January 2014 - 04:25 PM

I could only guess the one obvious thing to check, I only got one of these 3 days ago, but, have you got the top left button toggled to the mic when you're testing?

Tried any other mics at all? Tried your guitar in the same input, just to test that pot etc?

Hope that might help.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users