Jump to content


Photo

Sonic Port/mobile Pod And Garageband


  • Please log in to reply
6 replies to this topic

#1 telecat101

telecat101

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 31 December 2013 - 11:55 AM

Hi Hopefully you guys can help me.  I just picked up Sonic Port and downloaded Mobile Pod and am jamming along with it fine.  I cant seem to get garageband to pick it up so I can record with it. I also have Ampkit and in that I can set up a tone and then go right to garageband and record but i cant seem to get the same thing to work with Sonic Port and Mobile Pod.  Help!  I have an iPad 2.  What am I doing wrong?

 

T


  • 0

#2 Nick_Bell

Nick_Bell

    Line 6 Staff

  • Product Specialist
  • Pip
  • 15 posts
  • LocationCalabasas, CA

Posted 01 January 2014 - 08:58 PM

Hey Telecat101,

 

 If you go into the settings in your iPad and scroll down to the Mobile POD App - Select it. You'll see an option to turn on Background Audio to enable Mobile POD to run with other audio applications such as Garageband.  Hope this helps!  -Let me know if you have any further questions.


  • 1

#3 telecat101

telecat101

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 02 January 2014 - 06:33 AM

Thank you!  I'll try that when I get home today...I can't believe I didn't think of going to settings on the iPad!!! I'll report back!

 

Thank you again!

 

t


  • 0

#4 telecat101

telecat101

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 09 January 2014 - 11:17 AM

Just as a follow up to this post.  I could get Mobile Pod to play in the background by using Nicks advice (thanks!!) but couldn't get GB so read the input from Mobile Pod.  I wound up punting so to speak and downloading Audiobus and that app made everything right.  Not sure what I missed getting it to work but that app is a sweet interface for all the guitar apps I have so its working now!

 

t


  • 0

#5 Nick_Bell

Nick_Bell

    Line 6 Staff

  • Product Specialist
  • Pip
  • 15 posts
  • LocationCalabasas, CA

Posted 09 January 2014 - 11:53 AM

Glad we could help :D


  • 0

#6 jjbardeau

jjbardeau

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 22 January 2014 - 01:19 PM

I am another owner of the sonic port and mobile pod software. I have turned on background audio as you suggested and I downloaded audiobus as the other customer did. Please answer these two questions, 1, your advertising suggests that these two pieces of software work well together but why do we need audiobus? 2, although it appears to work through audiobus, the sound gets distorted through the process. So, am I missing something here? Am I doing anything wrong?
Thank you for your help
John
  • 0

#7 jjbardeau

jjbardeau

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 22 January 2014 - 01:35 PM

Clarification for the post above. I am trying to use Garageband with the sonic port and mobile pod software.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users