Jump to content


Photo

4 Computers Same Problem With Fbv Shortboard

fbv shortboard line 6 edit

  • Please log in to reply
3 replies to this topic

#1 livid2112

livid2112

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 01 January 2014 - 02:20 AM

I am having an issue with line 6 edit, I am not able to download tones on 4 different computes to my fbv mkii shortboard running windows 7,vista and xp. line 6 monkey and all drivers are updated but line 6 spider iv edit and line 6 spider valve edit does not recognize my device while line 6 monkey does.I have deleted and reinstalled both edit programs with no fix..I find it odd that monkey recognizes device (fbv shortboard) but both edit programs do not..


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1730 posts
  • LocationNew England

Posted 02 January 2014 - 05:19 AM

You don't load presets to the shortboard, it is just a communication device between your Spider amp and your computer.  What amp do you have, and is it connected to the shortboard?


  • 0

#3 livid2112

livid2112

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 02 January 2014 - 11:29 AM

I was using the spider iv 150 head now I am now using the spider valve hd100 head no problems when shortboard is hooked up to either head.


  • 0

#4 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1730 posts
  • LocationNew England

Posted 08 January 2014 - 05:15 AM

So Spider Edit does not recognize that the Shortboard and amp are connected?  I had the opposite problem - edit worked, but not Monkey.  SOme suggestions were to try a different USB port, and to deleted all Line 6 software (not just uninstall, you have to go into your files and find the folders where files are left after uninstalling and deleted everything), then reinstalling.


  • 0





Also tagged with one or more of these keywords: fbv shortboard, line 6 edit

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users