Jump to content


Photo

There Was A Communication Problem ( Error: 8961)

ilok

Best Answer Yehudi , 03 January 2014 - 06:29 PM

Now it was working. Thank You to Line6.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Yehudi

Yehudi

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 January 2014 - 02:18 AM

I bought a pod farm 2.5 Standard. I have a iLok, with that I'm not a newbie. Eigther I made a lot of registration for different companies on plugins. This is the first and only time, that I get an error, called 8961. There is also a broken link to the iLok-webpage.  I wrote a ticket to line6 about this, and give them my iLok-name, nothing is happen. Then I reasearch in the net. I found out that Yamaha buy line6.

My impression is, there is no one who take care about this page and the products. I found more than 3 broken links about POD Farm 2.5. Is there a solution?


  • 0

#2 JackoDeasy

JackoDeasy

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 January 2014 - 06:15 AM

I've been waiting for the same issue to be fixed for about a week now, I bought the POD farm 2.5 platinum, I sent through a ticket and they said it's an issue they are currently working, they said they would update my ticket as soon as it had been resolved.. It's weird though cause I tried depositing it again and now I'm getting a different error (Error: 8968)
  • 0

#3 Yehudi

Yehudi

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 January 2014 - 06:29 PM   Best Answer

Now it was working. Thank You to Line6.


  • 0





Also tagged with one or more of these keywords: ilok

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users