Jump to content


Photo

Kb37 Sending Midi Data By Itself

kb37 problem

  • Please log in to reply
3 replies to this topic

#1 vikramshastri

vikramshastri

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 January 2014 - 11:14 AM

Hi,

 

My KB37 has been acting weird for the past few months. It is sending random Pitchbend and Modulation data by itself. Has anyone else faced this problem? I had contacted support. They told me to change the USB cable. But it did not work. Any suggestions?

 

Regards,

Vikram

 


  • 0

#2 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5548 posts
  • LocationMinneapolis, MN

Posted 03 January 2014 - 11:21 AM

If it's only sending pitch bend and modulation data, that would make me think that perhaps the pots in those pitch bend and modulation wheels are jittery. Which would probably mean a hardware issue of some sort.


  • 1
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#3 vikramshastri

vikramshastri

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 January 2014 - 11:45 AM

If it's only sending pitch bend and modulation data, that would make me think that perhaps the pots in those pitch bend and modulation wheels are jittery. Which would probably mean a hardware issue of some sort.

 

Yes.. it is sending only pitch bend and modulation data...

Any idea if this is repairable?


  • 0

#4 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5548 posts
  • LocationMinneapolis, MN

Posted 04 January 2014 - 05:18 PM

Any idea if this is repairable?

 

 

I'd guess probably... But you'll have to contact a service center. Is it still under warranty?


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 






Also tagged with one or more of these keywords: kb37, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users