Jump to content


Photo

Pod Hd Pro Sounding Thin, Tinny, Through Matrix Gt1000fx And Mesa 4x12 Rectifier Slant Cab


  • Please log in to reply
7 replies to this topic

#1 kk101

kk101

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 16 May 2013 - 07:11 PM

hey guys i recently got a pod hd pro and a matrix gt1000fx power amp

 

i have downloaded and tried many patches that sound good online yet when i dial them in on the pod they sound awful, either way too much fizz, or espically on the Angel f ball model they sound tinny and empty, this worsens if you selected and of the PRE models. i have tried turning off cab simulation, seems to make it worse maybe ive connected something wrong?

 

the setup is connected 1/4jack unblanced left mono into the matrix power amp then into the mesa cab

 

input 1 set to guitar

input 2 set to variax

 

and output set to stack pwr

 

also everything is set to line not stomp

 

have i connected something wrong?


  • 0

#2 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2774 posts
  • Locationphilly

Posted 16 May 2013 - 09:46 PM

i assume you have tried different output modes 


  • 0

I'M SO HAPPY!


#3 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 464 posts

Posted 17 May 2013 - 12:55 AM

Yep I know what your going thru. The term I use for it is "Bright" overly so, especially adding on the FX into some Amp types and some hardware cabs are worse than others.

 

What handles it? 

I have tried the output mode and adjusting the mid emphasis and the hi low shelves and it doesn't get there.

 

The best solution is the treble and presence on the Amp model your using. Cut to taste. That is where it is coming from and it saves using up a slot for an EQ to handle it. I'd rather EQ for enhancements personally 

 

Do try the cab and mic models though.


  • 0

#4 moondancer

moondancer

    Just Startin'

  • Members
  • Pip
  • 99 posts
  • LocationGermany

Posted 17 May 2013 - 01:08 AM

Did you only tried downloaded patches?

In the very beginning I tried some of that sounds and was very disappointed. First when I start to work with the hd only by myself and read the manual from meambobo (great work, guy!) I got the sounds I needed.

The sound depends a lot on the environment you use. First of all your guitar, second the amps. I create my patches at home direct into a small mixer by wireless earphones. Plugged in in our big pa it sound complete different, more hights, more bass, so I have correct every sound!

The second band: Plug in the mixer and sounds have lost all pressure, sounds flat.

So everything depends on the hardware you use.

My advice is, don't think about "I use already a power amp and a cab"! Just try everything and find the best way to get your sound.

BTW: I also used the hd with a small tube combo. Specially the distorted pre amps sound very thin. Clean amp models sound great. Because I used this combination only with clean sounds I have no advice for you try out. It is just another argument for "work with the hd and find your sound!"


  • 0

Stay tuned brothers

Regards Edgar


#5 Badbradline666

Badbradline666

    Just Startin'

  • Members
  • Pip
  • 20 posts

Posted 17 May 2013 - 01:16 AM

Try switching it to amp instead of line on the front of the pod then turn the volume up this made mine sound ten times better i go through a mesa 2 ninety power amp mine sounded thin so I started using two amp models set exactly the same turn off cab modeling it made it sound wayyyyy thicker (thanks meambobbo)
  • 0
Ibanez rga7 mod.EMG 707x
Ibanez 350qmz
Ibanez 321mh
Schecter omen7
Schecter c-1+
Pod hd500
Dual rectifier
2 ninety
Line 6 4x12 slant
Orange 4x12 slant

#6 kk101

kk101

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 17 May 2013 - 11:16 PM

ill try amp to line, ive tried dialing my own patches i went to a mates place today he has a mesa standard cab and the tone was actually not bad, im starting to think its my mesa 4x12 slant that giving it that echoey tinny sound


  • 0

#7 joel_brown

joel_brown

    Iknowathingortwo

  • Members
  • PipPip
  • 421 posts
  • LocationVirginia

Posted 18 May 2013 - 04:21 AM

Atleast for me I killed Presence completely and reduced Treble a lot.  Then changed the Input Impedence from Auto to 70k.  I use the Studio Output setting into the Effect Return of a Marshall amp.


  • 0

#8 yxyxyxy

yxyxyxy

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 28 September 2013 - 10:00 PM

hey guys i recently got a pod hd pro and a matrix gt1000fx power amp

 

i have downloaded and tried many patches that sound good online yet when i dial them in on the pod they sound awful, either way too much fizz, or espically on the Angel f ball model they sound tinny and empty, this worsens if you selected and of the PRE models. i have tried turning off cab simulation, seems to make it worse maybe ive connected something wrong?

 

the setup is connected 1/4jack unblanced left mono into the matrix power amp then into the mesa cab

 

input 1 set to guitar

input 2 set to variax

 

and output set to stack pwr

 

also everything is set to line not stomp

 

have i connected something wrong?

 

I had the same problems for a year and hears the solution********* the POD HD PRO is in ******* "STEREO"********* and you need to Adjust  your "L" all the way hard  "LEFT"   not on center and your   "R "  all the way to hard "LEFT" . on the lcd display there's an icon right after the amp model, click on it and you see Volume A and B and    "" PAN ""   A and B ...Pan everything to the "LEFT" 100% which is going into channel "1"  output of the Pod and the signal is now correct . That's right just like me I was only getting half the signal cuz  the Right channel  was completely left out and the Left channel was only half of the output or so. My setup is almost the same, Pod hd pro (mono-"L") into a Carvin DCM200L (solid state) into a Marshall 1960B GT75's and now it sounds great.

      Only thing now is that im not to sure about the STACK POWER AMP setting cuz it also sounds good on DIRECT mode setting too....

 

      Line6 give us a straight answer on Output Settings for SOLID STATE AMPS, Matrix ,Carvin,Crown ect. ect.

 

Thank You


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users