Jump to content


Photo

Pod X3 Bean Clipping?


  • Please log in to reply
6 replies to this topic

#1 williambee

williambee

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 05 January 2014 - 06:17 AM

Just wondered if anyone can help. I purchased a pod x3 bean when they came out as a backup never used it however i recently started to use it.It played ok no problems then i read about updates etc so installed monkey then uploaded firm updtes etc, since then every time i play, the red clipp light lights up??? i cant really hear any distortion or the sound breaking up but it wasnt doing it and now is. I need it fixed cos i am going to record with it and dont need problems half way through.ive tried turning amp volume and drive down on the amp models i use(usually mesa boogie, Diety, and Uber) but even turned down to next to nothing  the clip light still lights up. any similar expieriences or


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11383 posts
  • LocationOttawa, Ontario, Canada

Posted 05 January 2014 - 06:34 AM

Here's what the manual has to say about it. Try this.

 

Clip Light – this lights when clipping is detected, which generally means unpleasantly distorted,
bad sound. Try reducing the output level of the device that’s feeding your POD X3, or reducing the Tone
Volume for Tone 1 or Tone 2, or the volume of Tone 1 + Tone 2 that can be adjusted from the right knob

below the Home Page.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 williambee

williambee

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 05 January 2014 - 06:44 AM

hello thanks for reply .Before the update it wasnt doing it.But to lower tone volume or gain doesnt help even right down to 0, where clipping wouldnt be happening for sure.I suppose i need to know is ,is it actually clipping or is it just the light that is lighting up in error?  i cant hear any distortion or breaking up of the sound but its hard to tell cos ive been listening it so much lol


  • 0

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11383 posts
  • LocationOttawa, Ontario, Canada

Posted 05 January 2014 - 06:50 AM

If you can't hear anything wrong it's possible that the light itself is simply malfunctioning. I'm no audio engineer, but I think clipping may be evident in the recorded wave pattern of the audio. Try recording a clip and doing some research on whether/how clipping appears in a wave pattern. (Or maybe someone else can chime in here?)


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#5 williambee

williambee

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 05 January 2014 - 07:00 AM

Thanks again, im not recording on computer but on a multitracker so no waves. when i record and playback sometimes i think i hear a little something not quite right but i cant tell wether its the ears playing tricks on me where ive been listening to hard and im just imagining it lol. Like i said its only been since i uploaded the updates from monkey.But it cant be clipping when its turned down to 0 so i presume its a light malfunction but the problem is then when is it really clipping?


  • 0

#6 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 08 January 2014 - 11:12 AM

Is the light stayingg on steady at all times?

 

If so, I would try reflashing it with Monkey.

 

Also confirm Monkey has green ticks for everything.


  • 0

#7 Tmidiman

Tmidiman

    Just Startin'

  • Members
  • Pip
  • 46 posts

Posted 18 January 2014 - 06:51 AM

It could be a defective jack, or more accurately cold solder joints between the jack and PC board. This can cause everything for a distorted sound to a complete loss of signal. On thing that might show this s to strum the guitar and then "GENTLY" push up or down on the guitar jack at the input of the X3. If the sound cleans up or cuts out that is your problem.

With that seek an authorized repair person and explain to them the issue and if you noticed the items listed above.
  • 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users