Jump to content


Photo

How Do The Piezos Ground?


  • Please log in to reply
13 replies to this topic

#1 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 812 posts

Posted 07 January 2014 - 08:02 AM

So I've been having trouble with me E string, but it's gone completely silent.

 

I messed with it and I think the saddle action setscrewes weren't touching the bridge. I've messed around a few times and it seems like whenever I screw in a setscrew snug, the ground fixes.

 

I assume the ground is transferred via the setscrews then? 


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#2 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1092 posts

Posted 07 January 2014 - 08:59 AM

Yes on the old Variax that is true.  That is why everyone likes the Ghost replacements to much.  They each have a ground wire.


  • 1

#3 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 812 posts

Posted 07 January 2014 - 09:18 AM

Yes on the old Variax that is true.  That is why everyone likes the Ghost replacements to much.  They each have a ground wire.

 

The grounding on the original variaxes were EXTREMELY poorly done. The only thing I think my big E string piezo had to ground was the intonation string.

I was getting absolutely no signal until I realized the set screws weren't flush against the bridge.

 

I hope that was the problem. I'm just checking with you guys to make sure I don't have to buy more crap to fix my guitar. I really don't want to have to do piezo maintenance every single year.


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#4 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1092 posts

Posted 07 January 2014 - 09:44 AM

I had intermittent problems with my 500 that required me to fool with the bridge to get a good signal every once in a while.  I recently replaced the piezos with Graphtech Ghost and it is the solution.  All of the original Variax piezos were grounded through the bridge which was not reliable.


  • 0

#5 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 812 posts

Posted 07 January 2014 - 10:14 AM

I want to get ghosts because not only that, it makes the Variax sound twice as good. I don't have a solder kit though and I'm kind of afraid to do that type of stuff anyways.

 

Is it easier than it sounds?


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#6 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1092 posts

Posted 07 January 2014 - 10:49 AM

No it is not easy.  If you are not very confident in your soldering I would not recommend that you do this yourself.  You have to work with very small wires that are easy to damage.


  • 0

#7 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 812 posts

Posted 07 January 2014 - 11:05 AM

No it is not easy.  If you are not very confident in your soldering I would not recommend that you do this yourself.  You have to work with very small wires that are easy to damage.

 

Exactly. I can't tell you how worried I was trying to strip the old piezo wire. This was before I knew of the lighter technique so it was pretty horrible. Luckily I soldered it really well. 

 

I soldered it to the old wire because I didn't have a desoldering pump to take off the old solder.


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#8 gemini9665

gemini9665

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 23 February 2014 - 06:02 AM

I own a Variax 600 and Ive just bought the Graphtech replacement pickups.  In the 600 the PCB is fitted inside the bridge

so I am assuming that once the wires are desoldered you solder the new wires in place? What I am confused about is where the grounding wires should attach to as the old pickups used to ground themselves on the bridge plate through the set screws.

 

If anyone has actually done this transplant can you please let me know how you grounded the pickups.

 

I don't want to start this without some guidance from someone who's already done it.


  • 0

#9 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1092 posts

Posted 23 February 2014 - 06:17 AM

You need to find a place to connect all of the ground wires.  They are required by the Graphtech pickups.  On my 500 I had to attach to the Flex circuit that was under the bridge.  I scraped insulation away from the ground pad that was connected to the bridge itself and soldered all of the ground wires to this ground that is part of the flex circuit.  There has to be a ground on your bridge so you can do the same thing.


  • 0

#10 gemini9665

gemini9665

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 23 February 2014 - 08:08 AM

Yep, theres a copper strip in the circuit board which makes contact with the bottom of the bridge. Looks like there's enough room to solder all the earth wires to one spot.  Thanks for your reply I will let you know how it goes.


  • 1

#11 amx05462

amx05462

    Guru

  • Members
  • PipPipPipPipPip
  • 3503 posts

Posted 05 April 2014 - 09:44 AM

 the  stock piezos  ground  from the chrome  cover to the  saddle  to  the bridge  via   string pressure   and the  height  adjusting  screws.,  graphtech pickups are the  answer  to this  grounding  problem as well as  output   and muddiness  problems. i was  one   of the first if not the first to do this  instalation.  i can tell you that  output  doubled    the  muddiness disapeared  and   volume  from  string to string  evened  out  imediately.   as to  putting them in.   well its  a job  but   well worth it  inthe  end. i used  to have a few  posts  on this  in the  inthe variax  transplant   section. i have no idea  if this even exists  anymore as i havent been here  in some time. you can try  clicking  on my name  and possibly  find  it that way. but  here it is   quickly . the main problem  is stripping the  wires.  silver  is  hot   blue  is  ground  . you have to split them apart. that i did  with a set of nipper  plyers.  if you  use  a razor  knife  you will cut  one  of the wires  too short.    then  removing the insulation  at the  end  is also difficult . what i did  was   melt it  off  with a small torch.  i  virtually  dispears  and leaves  you with a clean end  ready  for soldering.  that being  said  its  just a matter  of  mounting them to the  bridge  then  soldering each respective   silver  wire  to its  place onthe board  and  what i did  for ground   was   twist them all together  and   solder them to  a loop and put that  on the screw  that holds  the  pcb in place there.. or you can try to get  those  six  wires  into the hole   for ground  on  the board   as well. i found the loop to be easier. i used a second  nut   so not only do you get a good ground  but you lock in this pcb board  as well. saves  problems   when changing  strings  . the  one nut  line   6 uses  loosens  and  sometimes  the  board  moves  position.   good  luck.


  • 0

#12 cpwhite

cpwhite

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 19 June 2014 - 06:39 PM

I noticed a "touch the 1/4" jack and it goes away" hum (but no string sound degradation) on my Variax. There was no continuity between the strings and the 1/4" jack. Took out the main board and there is a green wire (as well as a short stub of bare stranded wire) coming from the bridge area independent of the  ribbon cable for the piezos. This is connected to the strings so should be tied to ground somewhere, unless it was added later. Any ideas where it should connect? L4, which connects between ground and the 1/4" jack ground to activate the battery when it is plugged in, has been removed and there is a bit of wire soldered across it. I'm guessing that's the broken end of the green string grounding wire. The part number of the PCB is 35-00-0137 Rev. E dated 08/02.  


  • 0

#13 amx05462

amx05462

    Guru

  • Members
  • PipPipPipPipPip
  • 3503 posts

Posted 21 June 2014 - 05:12 AM

 i had  those  green  wires   inmy 300 and they were  screwed  to the body.  i  didnt  see that they did  any good there  because  there  was  no shielding  to ground  to.  the shielding  was  the coffin case.    i  didnt  use  them  .   but  thinking  back  they   probably should  have been  grounded  to the  1/4  inch  output.


  • 0

#14 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 812 posts

Posted 21 June 2014 - 11:36 AM

I have those wires, they are screwed into the guitar and attached to the coffin.


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users