Jump to content


Photo

Can't Upload Patches To Jtv-59 Thru' Workbench Hd

workbench hd issues jtv-59

  • Please log in to reply
1 reply to this topic

#1 EnzoHeavenly

EnzoHeavenly

    Just Startin'

  • Members
  • Pip
  • 29 posts

Posted 08 January 2014 - 10:20 AM

I just realized there was a Workbench HD so I downloaded it, plugged my JTV-59 and tried uploading some tweaked patches but nothing... All I got is no sound at all and a mumble jumble of a name for all patches.... so I guess something is wrong... I had to re-install version 2.0 thru the Monkey, any idea what's going on?

 

Attached Files


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15508 posts
  • LocationClemmons, NC USA

Posted 08 January 2014 - 10:24 AM

looks like the firmware or install is corrupt, i'd try reinstalling both.

 

for the firmware in particular, i'd install and older version 1.7x first and then upgrade to 2.x

for some reason this has worked for others.


  • 0





Also tagged with one or more of these keywords: workbench hd, issues, jtv-59

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users