Jump to content


Photo

First Time Recording Vocals


  • Please log in to reply
2 replies to this topic

#1 FrostbyteAU

FrostbyteAU

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 09 January 2014 - 02:07 AM

Hi i stream video games online and i wanted a good quality mic so i went out and bought a Audio Technica At 2035 mic and a pod ux2 and xlr cable and i am completely lost on how to set this mic up

 

i want to use it for skype calls and programs such as OBS and Xsplit can anyone help? i just need that stuff to work when ever i start a call or start a broadcast

 

i have set the ux2 as the defult device for my mic and my headset as my speakers

 

i got that far and ive set the ux2 as the mic on skype OBS and Xsplit but when i start a call or broadcast it wont record my voice ive turned the gain all the way up  and the little needles on the ux2 arnt moving ive installed the software that comes with it and updated everything too

 

i just dont know how to set it up in pod farm can anyone give me a detailed step by step instruction or is there a resource i can use like a youtube vid

 

 

Cheers


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1731 posts
  • LocationNew England

Posted 09 January 2014 - 05:21 AM

The AT mic is a condensor so requires 48v phantom power.  Did you push the phantom power switch ON (it's next to the micrphone input jacks)?

 

The manual on how to set up the UX2 for PodFarm is here: http://line6.com/dat...h ( Rev B ).pdf


  • 1

#3 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5076 posts

Posted 09 January 2014 - 06:26 AM

+1 to fflbrgst

 

Have you run the Monkey for all the drivers and updates?

Newest version can be dl here:

http://line6.com/software/

Also make sure you are selecting "mic" as your input in the Line6 Audio-MIDI control panel or in POD Farm.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users