Jump to content


Hissing When In Standby

  • Please log in to reply
3 replies to this topic

#1 Blubarb


    Just Startin'

  • Members
  • Pip
  • 30 posts

Posted 09 January 2014 - 05:27 PM

Hi all


I seem to have quite a hiss when I turn up the Master dial to about the third dot and more. Is there a way of reducing this as it is a pain when plugging in backing tracks into the Aux from theiPad.



  • 0

#2 courteous


    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 11 March 2014 - 09:33 PM

Second that. I also get "the hiss" even with Master dial relatively low.

  • 0

#3 timthompson


    Just Startin'

  • Members
  • Pip
  • 13 posts
  • LocationFlorida

Posted 12 March 2014 - 06:23 AM

Are you using a noise gate in the chain? If not put in the noise gate and adjust the threshhold starting at 0 going up until the noise is gone. Also check your input and see if your setting for the second source is set on same.  If it is, change it to Variax  and the noise will dissapear.

  • 1

#4 Brazzy


    Gear Head

  • Members
  • PipPipPip
  • 729 posts

Posted 12 March 2014 - 09:56 AM

There's a noise gate in the settings as well as a boost. It's at the top of the list.

  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist" "And Ya Know It"


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users