Jump to content


Photo

Running Sound From Imac To Stagescape Interference


  • Please log in to reply
3 replies to this topic

#1 u182155

u182155

    Just Startin'

  • Members
  • Pip
  • 28 posts

Posted 11 January 2014 - 04:07 AM

Hi there,

I am running from the iMac to the StageScape via a cable to the aux in, I am getting static interference, any suggestions?

Cheers,
Dave
  • 0

#2 RonMarton

RonMarton

    Power User

  • Line 6 Expert
  • 1270 posts
  • LocationSydney, Australia.

Posted 11 January 2014 - 09:29 AM

Sorry Dave...

 

...But our crystal ball is at the workshop for its (truly major) once in a millennium service, so we can divine neither what "static interference" might mean, nor the exact details of your audio connections. :lol:  

 

I'll try to help anyway, but please be patient if my guesswork proves to be totally wrong. 

 

I'm guessing that

  1. You've "male to male" cabled directly between two unbalanced, stereo mini TRS "headphone" jacks, the first being the headphone output at the rear of your iMac, the second being the M20d's "Aux In" that you've mentioned ...and...
  2. That the "static interference" in question consists mainly of a deep bass "hum" that possibly also has a "spiky edge" to it.    

Should that indeed be a fair summary of your situation, your unwanted racket is almost certainly mains hum from what's known as an "earth loop".

 

While deriving the mains for your audio gear from separate outlets of something like this relatively cheap device http://www.amazon.co.../dp/B0002D017M/ will probably cure that problem, the more expensive "fully isolating" types, such as this http://www.bhphotovi...er_Station.html often end up being far better value, in that they definitely eliminate mains hum, ...while also "tidying up" many other issues that seem to invariably bedevil multi-media devices, computers and phone lines. 


  • 0

#3 jaminjimlp

jaminjimlp

    Iknowathingortwo

  • Members
  • PipPip
  • 169 posts
  • LocationGeorgia

Posted 11 January 2014 - 10:23 AM

+1 Mr Ron..........

try to use the usb cable to connect


  • 0

May you be blessed and our Lord Jesus keep you!!!


#4 u182155

u182155

    Just Startin'

  • Members
  • Pip
  • 28 posts

Posted 12 January 2014 - 04:45 AM

Thanks Ron will try that and you sum it up pretty well.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users