Jump to content


Photo

Pro Tools 11 And X3l Help Needed

pro tools 11

Best Answer silverhead , 12 January 2014 - 05:04 PM

I'm just going by the release notes for the X3L drivers. V7.3.6 specifically notes the addition of Mavericks support. Can't explain why Mavericks sees your X3L at v7.2.9, but I expect its operation is problematic - else why would the 7.3.6 notes say what they say?

 

Don't know what else to say. Try opening a support ticket.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 timfoxx

timfoxx

    Just Startin'

  • Members
  • Pip
  • 15 posts

Posted 11 January 2014 - 09:12 PM

Hi folks

 

My computer automatically updated my OS to Mavericks.

Which meant that I had to upgrade to PT11.

 

Now when I try to record something Pro Tools won't show me my X3L when I try to select an input.

Does anyone else have this issue or is there something that i need to do.

 

Please help.

 

Cheers

 

Tim


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 12 January 2014 - 05:36 AM

Are you running the latest X3L driver? Driver v7.3.6 added support for Mavericks.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 timfoxx

timfoxx

    Just Startin'

  • Members
  • Pip
  • 15 posts

Posted 12 January 2014 - 04:40 PM

Are you running the latest X3L driver? Driver v7.3.6 added support for Mavericks.

Hello Silverhead thank you for replying.

The v7.3.6 driver is a problem for Gearbox. If you install that driver then you don't have Gearbox on Mavericks.

I am using the v7.2.9 version.

Do you think that is my issue?

 

With the v7.2.9 driver Marvericks can see my X3L fine. I am thinking it could be a PT issue.

 

Thank you again


  • 0

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 12 January 2014 - 05:04 PM   Best Answer

I'm just going by the release notes for the X3L drivers. V7.3.6 specifically notes the addition of Mavericks support. Can't explain why Mavericks sees your X3L at v7.2.9, but I expect its operation is problematic - else why would the 7.3.6 notes say what they say?

 

Don't know what else to say. Try opening a support ticket.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#5 timfoxx

timfoxx

    Just Startin'

  • Members
  • Pip
  • 15 posts

Posted 13 January 2014 - 08:36 PM

Got it working. Thanks for your help Silverhead. I think i am moving over to Reaper. Everything seems to run better using it. PT 11 is just not stable on my machine.

 

Cheers again


  • 0





Also tagged with one or more of these keywords: pro tools 11

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users