Jump to content


Photo

Pod Hd Pro. Shortboard Mkii + External Exp2


  • Please log in to reply
46 replies to this topic

#41 NeedmoreCrunch

NeedmoreCrunch

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 06 February 2014 - 05:18 PM

Hi.

 

I have a Boss FV-500H connected to the Shortboard MKII via its "EXP. 2" Jack as a 2nd

expression pedal and isn't "quite" functioning correctly.

The FV-500H is a mono volume pedal not an expression pedal, there is a difference and that's your problem.


  • -1

#42 NucleusX

NucleusX

    Iknowathingortwo

  • Members
  • PipPip
  • 221 posts

Posted 07 February 2014 - 07:37 AM

That is absolutely untrue, and I challenge you to prove it with technical referencing. 

The Boss FV-500H is "BOTH" a volume pedal "AND" an expression pedal

with both circuits isolated from each other. Expression socket is a TRS

stereo socket type. I'd re-check your information. Boss even says so.

I've also posted a diagram to the cable I made in a previous post.

Ring wire was omitted for TS mono compatibility to the Shortboard MKII. 

Maybe you should've read the entire thread first lol.


  • 0

#43 pmd097

pmd097

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 24 February 2014 - 03:54 PM

I am a new Line 6 customer and have recently purchased "The Dream Rig."  Before buying an external pedal for my FBV MKii I researched the web for pedals that worked well for this purpose.  I found this thread, and thought I better buy a Line 6 EX-1 if I didn't want to have to plug in a cable every time I want to fire up my equipment and play.  Rather than buying the external pedal that I originally wanted to go with, I bought the EX-1.  I received it today from Amazon.  And.....same problem.  I am unplugging and plugging in every time or it doesn't recognize it.


  • 0

#44 motvind

motvind

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 03 April 2014 - 07:53 AM

I have the same issue with pod hd pro. I have tried several pedals including the mission pedal on the hd pro and it will not start when you turn on the pod. 

I also have a hd 500 and the issue is not present here, i have used mission ep1-l6, Roland FV-500H and Ernie ball vp-junior all with great success. Today i tried the bean version and it also was a success. This leads me to think that it is a fault in the programming on the Pod Hd Pro. I have also the fbv custom footcontroll (the one that belongs to vetta) with 2 exp pedals on it and this works like it supposed to do both the pedals are working when you have turned it on.


  • 0

#45 FlyingsCool

FlyingsCool

    Just Startin'

  • Members
  • Pip
  • 34 posts

Posted 04 April 2014 - 09:27 AM

Having read your very lucid thread NX, despite the obviousness of where the problem lies, people seem to still be focusing on the expression pedal.  Too bad you started the thread thinking the problem was with the Expression pedal (which is exactly what I would have done, too).  You've clearly stated many times that the problem is with the shortboard.

 

Perhaps you might want to consider starting a new thread where you state "Line 6 short board is unable to detect an attached expression pedal on startup".  Doesn't matter if it is a Line 6 pedal or not.  Just say you are using a Line 6 pedal.

 

I wonder, however, perhaps the circuitry is such that it is unable to process the detection code?  Or do you think it is as simple as them rewriting the firmware to add a detection check at the end of boot?  If the pedal is already plugged in, maybe they can't run the detection?  I don't know, I'm a mech eng guy.

 

Anyway, hope everyone can see that this problem is independent of the expression pedal that is attached.  It's a basic bug/feature of the shortboard itself.

 

It also seems as though there is another bug as the board is not working as designed, i.e. it's not illuminating both lights even when it knows the pedal is there (I think I got that right).  Seems like they should process an update anyway.


  • 0

#46 MikeWin

MikeWin

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 04 April 2014 - 09:48 AM

When I purchased my Pod HD Pro, I purchased the FBV Shortboard (recommended), and the Line6 EX1 expression pedal (recommended, it says Line6 right on the pedal) and it's never worked unless I plug it into the FBV after it is powered up.  Or, you can power up, then unplug the EX1, wait a few seconds and then plug it back in and it will work.

 

I experimented for a while on the setup with the same results.  It works fine if you do what I say above, but you have to do that each time. 

 

After a while I just accepted that fact.

 

Mike

 


  • 0

#47 NucleusX

NucleusX

    Iknowathingortwo

  • Members
  • PipPip
  • 221 posts

Posted 06 April 2014 - 04:33 PM

I decided to let this thread go for a while so I could monitor future posts of various peoples

experiences concerning this fault, and it seems to be quite the common fault without a doubt.

I believe I took the necessary steps to approach this logically and fairly, as a technician would.

 

1. Search and confirm that others are experiencing this same issue.

2. Took all the required steps to assess and rule out the expression pedal first.

3. Had a discussion in this forum to gather more information and evidence.

4. Contacted other technicians to cross reference and validate the fault.

5. Contacted Line6 tech support as instructed to further investigate the matter.

 

I don't think I could've approached this in a more concise and thorough manner and

have proven without a shadow of a doubt, that this is a fault within the firmware coding.

I started with the expression pedal, knowing that it would be the main target for the

Line6 masses to criticize and I relentlessly punched through the negative reactions.

I can't do more than I have to get this taken seriously, and still no dice in my futile quest.

So after all this, what have we learnt ? I've learnt, that despite all my efforts to have this

diagnosed and solved in a due manner, it is being completely dismissed by Line6 tech

support themselves, and is being blatantly ignored by Line6 in general, without fair reason.

If we can't get Line6 to see this for what it is by now, then I don't see any hope what-so-ever

in starting a new thread. I've personally spent more good money, time and effort on this than

a customer should. Maybe like MikeWin did, Line6 just want us all to accept it and forget about

it, or as FlyingsCool has hypothesized, maybe there's a hardware/software limitation preventing

Line6 in creating a firmware update to correct it, but I highly doubt it, seen as tho there are

some people that don't experience this. Either way, Line6's response to it has been largely

ignorant and less than satisfactory by any company or manufacturers standards, shameful.

I don't say all this because of the fault itself, I say all this because of how Line6 handled it.

What you all do with this information is up to you, but I for one, came to the conclusion

that Line6 is no-longer a company I want to deal with and has left me with a bitter resolve.

If its not at all possible for Line6 to process an update, then the only reason I can think of for

this blatant ignorance, is that Line6 are trying to avoid a product recall with complete silence.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users