Jump to content


Photo

Mixing Desk Needs To Accept Analog Out Feeds Pod Studio Kb37

behringer sx2442fx eurodesk

  • Please log in to reply
1 reply to this topic

#1 betterinblue

betterinblue

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 15 January 2014 - 09:09 AM

hi,

 

my problem is this. I cannot get my mixing desk to play audio coming from my pc through my kb37 into the desk, unless I plug the analog outs - into a channel (for microphones etc) or if when they are in their intended main-insert ports, to put them in half way and then hold the eq or main/aux1 buttons halfway.

 

Or, if i hold the jacks in 3 quarters of the way. So I have no audio when recording or even just regular playback. only if the analog outs are plugged into channels.

 

I'm using this desk http://www.behringer...s/SX2442FX.aspx  and a POD Studio KB37


  • 0

#2 RonMarton

RonMarton

    Power User

  • Line 6 Expert
  • 1270 posts
  • LocationSydney, Australia.

Posted 15 January 2014 - 11:59 AM

I am sorry, betterinblue...

 

...But we will need a MUCH better description of the actual signal path (cables, plugs, sockets, and the exact order and configuration from your source/s to your desk) for us to offer any help.

 

We will also need a clear "brief" of all that you'd like to achieve from this impressive rig.

 

(The only thing that seems fairly clear from what you've posted so-far is that the half-insertion you mentioned may be symptomatic of an unbalanced connection somewhere in our incorrectly-configured "chain".)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users