Jump to content


Photo

Dt25: 8000000a "unspecified Error" When Loading V2.0


  • Please log in to reply
21 replies to this topic

#21 Metalchef

Metalchef

    Iknowathingortwo

  • Members
  • PipPip
  • 154 posts

Posted 23 October 2013 - 07:32 AM

I got the same error code and fixed it by REGISTERING MY DT50 2X12 on the Line 6 website and then restarting monkey and downloaded from the file. It's the button below the "Update Selected" button on the monkey screen. Hope it works for u as well.
  • 0
Yes I hear the cries of the carrots.... For it is harvest day and to them it is the Holocaust..... So I say let the rabbits wear glasses....

#22 jakeman19

jakeman19

    Just Startin'

  • Members
  • Pip
  • 17 posts
  • LocationEdmonton, Alberta, Canada

Posted 04 November 2013 - 05:15 PM

I had this error of 8000000A also when trying to update. I also registered my DT25 and tried again, nope. Then I read the instructions on the Flash Memory download page:

 

Procedure:

  • Connect your MIDI interface to your computer via USB cable 
     
  • Connect the DT25 MIDI Output to your MIDI interface Input, and connect the DT25 MIDI Input to your MIDI interface Output 
     
  • Launch the Line 6 Monkey with the DT25 connected via the MIDI interface and powered on 
     
  • Select the Flash Memory line item and click the Update Selection button to install the flash memory update into the DT25 
     
  • The device will receive the firmware data and the unit will be updated to the latest Firmware

 

My mistake was using only one midi cable. Once I connected the other Midi cable to the DT25 Midi Out to the Midi In on my Midiman 1x1 connected to my Mac the update worked. When the update is being done all lights on the DT25 amp are on. 

After the update the Monkey shows the updated firmware as 2.0, this didn't show anything before it updated, just the usual warrning Triangle with the ! in the middle. 

 

Hope this helps someone. 

 

Jd


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users