Jump to content


Photo

How Do I Control The L2t Speaker Mode Per Hd500x Patch


Best Answer silverhead , 17 January 2014 - 09:46 AM

I believe the currently selected L2t speaker mode is saved with the HD500 patch when the patch is saved. So if you switch your HD500 preset and it resets your L2t to Reference/PA mode, try manually changing the L2t mode to Electric Guitar, and then save the HD500 preset. Then test by switching the HD500 to a different preset and then back again to the preset you just saved. Is the L2t in Electric Guitar mode? I believe it should be.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 markewings

markewings

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 17 January 2014 - 09:16 AM

I'm very frustrated.  I have a JTV59 and a Pod hd500x.  I just got a L2t yesterday.  I'm not running a DT25 or DT50.  I just want to run the hd500 to the l2t.  I'm connected w/ the proper cable in the l6 link.  I notice that my current patches play in the Reference/PA mode.  Any patch that has any kind of distortion in it sounds horrible.  They sound good when I change the speaker mode to electric guitar however, when I change from preset to preset it automatically switches back to the PA mode.  I downloaded a few Paul Hindmarsh patches specifically designed for the L2 and it saves the speaker mode per patch.  This is exactly what I want to do but I can't recreate it when I create a patch.  How do I set it up so that when I create a patch on my hd500 it saves the speaker mode.  If I had hair on my head I would have pulled it out by now!

 

I'm not too bright so a step by step answer would be awesome.

 

Thanks,

Mark


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11123 posts
  • LocationOttawa, Ontario, Canada

Posted 17 January 2014 - 09:46 AM   Best Answer

I believe the currently selected L2t speaker mode is saved with the HD500 patch when the patch is saved. So if you switch your HD500 preset and it resets your L2t to Reference/PA mode, try manually changing the L2t mode to Electric Guitar, and then save the HD500 preset. Then test by switching the HD500 to a different preset and then back again to the preset you just saved. Is the L2t in Electric Guitar mode? I believe it should be.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 markewings

markewings

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 17 January 2014 - 09:55 AM

You are awesome! I knew there was something easy that I wasn't doing.  I was trying to change something within the patch but couldn't find the right thing to change.  Now I need to work on setting the volumes to match each other.  


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users