Jump to content


Photo

Question About Using The Pod Hd With A Daw

pod hd daw doubled signal real time headphones record mute

  • Please log in to reply
8 replies to this topic

#1 mihnea912

mihnea912

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 17 January 2014 - 01:17 PM

Good day ,

 

The title is not really the most appropriate ...but I didn't know how to call my problem , so allow me to explain .

 

  I connect my POD HD to the PC via USB and use it as an external sound card , I use it with my DAW to record . I set up my effects on the POD HD and my signal , with effects and all , is fed into the DAW . 

  To the before-mentioned signal , I add effects directly from the DAW and I want to hear the sound in REAL TIME as I am playing . But when I want to hear it in real time , I hear the signal doubled : The RAW SIGNAL that is fed into the DAW from my POD HD and the RAW SIGNAL + DAW EFFECTS both come back through my headphones or speakers. 

  Is there a way to mute this RAW SIGNAL , so I could hear only the signal that comes back from the DAW ?


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 17 January 2014 - 01:21 PM

You don't want to mute the raw signal.  You want it the other way around.  Mute the guitar track you're recording at the daw.  The latency in listening to the guitar track from the daw will throw it out of time with the rest of your tracks, as well as throw off your playing timing.


  • 0

#3 mihnea912

mihnea912

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 17 January 2014 - 01:32 PM

I'm not recording , I want to listen in real time , to monitor it... Hmm . Lets say I have a CLEAN signal coming from the POD into the DAW and I have an amplifier on a VST in the DAW ... I want to click the "Monitor" button , and I hear the CLEAN + the signal with the added amplifier into the headphones. I want to not hear that clean signal .

 

I know I hear the clean signal doubled because I have the headphones connected into the POD ( the pod producing the signal directly in to the headphones ) and the POD used as an external sound card . My question is , how to mute the sound of the pod heard in the headphones.


  • 0

#4 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 17 January 2014 - 01:35 PM

You can't do that, sorry.


  • 0

#5 gunpointmetal

gunpointmetal

    Gear Head

  • Members
  • PipPipPip
  • 502 posts

Posted 17 January 2014 - 04:26 PM

Open up the POD Driver interface and turn the direct monitor volume down. Then do what you've been doing. Then play with terrible latency for a few seconds, and go back to listening to direct sound cause you won't be able play in time to anything.


  • 1

#6 gckelloch

gckelloch

    Iknowathingortwo

  • Members
  • PipPip
  • 135 posts

Posted 18 January 2014 - 02:06 AM

Wait now...as long as you don't use any DAW FX that introduce latency, you should be able to get sub 10ms latency through a DAW.  The manual shows a buffer of 256 samples in the PC USB driver, and says it can be set lower.  I set my Prosonus Firebox to 6ms (256 buffer samples) and it never throws me off.   There is also a ~1ms added delay for every foot you are from your monitors.  You should record at 24bit 48kHz SR -- as it's the Pod HD native rate.  You can cut the latency as much in half by recording at 96kHz, but you won't gain any signal resolution and the total CPU use will double.  At other SR settings, the real time USB driver SR converter may add latency.  Real time SR conversion is inferior and could possibly cause a midi timing sync issue that builds up over time -- as was the case with the old SBLive soundcards. 


  • 0

#7 DeanDinosaur

DeanDinosaur

    Gear Head

  • Members
  • PipPipPip
  • 733 posts

Posted 18 January 2014 - 04:20 AM

I'm not recording , I want to listen in real time , to monitor it... Hmm . Lets say I have a CLEAN signal coming from the POD into the DAW and I have an amplifier on a VST in the DAW ... I want to click the "Monitor" button , and I hear the CLEAN + the signal with the added amplifier into the headphones. I want to not hear that clean signal .

As Gunpointmetal pointed out, go to line 6 devices and on the monitoring tab lower the slider all the way to the left. Now set the buffer to the lowest possible and you will get latencies of somewhere between 10 -15ms. It can be useable. Now remember if your not using your daw and the USB is connected, there will be no sound coming out of the POD unless you go back again in Line 6 devices to move the monitor slider to the right, or if you fire up your DAW and active the monitor on one of the tracks.


  • 0

#8 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 18 January 2014 - 06:53 AM

Working with the Monitor and Send sliders in the ASIO driver interface COULD be a possible solution, but in my experience, most users find the latency to be objectionable, UNLESS, they have a fairly powerful computer, a DAW that manages memory and processor well, and are not overly sensitive to the delay.  I've seen some very time sensitive users on this forum complain about under 5 ms latency.

 

Why try to find work arounds, when simply muting the track that the guitar is in, and listening to the guitar through the HD, which is basically "tone direct", works great? 


  • 0

#9 DeanDinosaur

DeanDinosaur

    Gear Head

  • Members
  • PipPipPip
  • 733 posts

Posted 18 January 2014 - 11:08 AM

5 ms of latency is the equivalent of playing 5 feet away from the amplifier. I can live with anything 12ms and under.


  • 0





Also tagged with one or more of these keywords: pod, hd, daw, doubled, signal, real time, headphones, record, mute

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users