Jump to content


Photo

Authorized Expansion Packs Not Functioning


  • Please log in to reply
4 replies to this topic

#1 smackythefrog

smackythefrog

    Just Startin'

  • Members
  • Pip
  • 9 posts
  • Registered Products:1

Posted 18 May 2013 - 03:57 PM

xp, sp III, tone port ux 2. i see my authorized licenses for all my products, but I open pod farm and.... they arent there. open monkey, says they are up to date. Open license manager, says im good, buit Im not... worked 3 days ago... now nothing but stock podfarm.

No recent software changes.

 

help with fix?


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6967 posts
  • Registered Products:6

Posted 20 May 2013 - 05:01 AM

Are you by chance launching POD Farm 2.5 instead of POD Farm 1.12?

 

POD Farm 2.5 is free to download and may run in a free demo mode, but requires a license.


  • 0

#3 smackythefrog

smackythefrog

    Just Startin'

  • Members
  • Pip
  • 9 posts
  • Registered Products:1

Posted 11 February 2014 - 09:32 PM

negative. I am running 1.12 uninstalled 2.5 immediately to avoid confusion. Please help.


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6967 posts
  • Registered Products:6

Posted 12 February 2014 - 05:46 AM

Did you double check the license manager after uninstalling PF2?

 

And Monkey gives you green ticks for everything?


  • 0

#5 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2291 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 13 February 2014 - 08:51 PM

Make sure you use the license manager. I just reinstalled gearbox on a computer here tonight and had to use it to get that expansion pack up and running. Triryche is right.


  • 0