Jump to content


Photo

Pod Farm (ux2) Has Muffled, Dark Sound?

pod farm ux2 sound card volume tone gain drive

  • Please log in to reply
2 replies to this topic

#1 MichaelFJ

MichaelFJ

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 20 January 2014 - 08:22 AM

I got POD Farm a while ago with my UX2, but it has always had a bad sound. It sounds like it's being played through one of those little 9V-battery-powered amps, rather than a professional, high quality amp, even when the volume is turned up.

No matter how much I turn up the gain (I've even boosted my treble to the max and cut the low-mids out), it still sounds like it's muffled, and it sounds really bad.

Even when I plug the cable into it and it makes the buzzing sound that usually happens, even that sounds muffled. It sounds like I'm plugging it into a $15 interface rather than a professional guitar amplifier.

 

NOTICE: I play different songs on YouTube that have the same settings as I use, and the songs I listen to there have a high-quality tone. So I'm almost certain it's not the speakers.

 

HERE IS MY EQUIPMENT:

-MacBook Pro (Mac OS X 10.8.5)

     PROCESSOR: 2.2 GHz Intel Core 2 Duo

     MEMORY:3 GB 667 MHz DDR2 SDRAM

-Creative Inspire T3300 Speakers

     (They have a 1/8" input jack that I connect to the "headphones" input on the UX2 using an adapter)

-High-quality guitar cable

-Agile Interceptor Pro 930 with 30" scale and active pickups

     -This guitar  is HIGH-QUALITY and has a very bright tone, and it should have one on POD Farm, but it doesn't.

Is there a reason for the tone sounding really bad? Are there settings on my computer or something that I can change? OR could I upgrade my sound card?


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1744 posts
  • LocationNew England

Posted 21 January 2014 - 05:00 AM

Does your guitar have active pickups, and if so, have you put a new battery in?

 

Have you tried plugging in a set of headphones to the UX2, rather than your speakers?


  • 0

#3 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 22 January 2014 - 05:16 AM

Hi,

 

  There are a couple of things that 'might' help. 

If you are using the normal instrument input, plug the guitar into the pad input instead. You are probably doing this anyway. Forgive me if you were already doing that.

 

The second is to possibly try connecting your speakers to the analog outs of the ux2 (with a y cable with 2 mono plugs on one end (to the ux2) and one stereo plug on the other -to your speakers) . 

 

I have looked at a picture of your speakers and have seen that they plug into 'line outs' and also 'headphone outs' of devices.

The speakers might be designed for headphone outs more than line outs but it might give you better results.

 

Just for information, you mentioned videos sounding fine. What do guitar videos (preferably of pod farm), sound like with the speakers? Do you get the lows, mids, highs you like or is one standing out over the others in strength?

 

I find that listening on my usual speakers sounds totally different to headphones and some other speakers.

 

I used to have to lower the high freqs and boost the bass more in pod farm's eq.

 

I think a lot of it depends on what speakers people are using. Line 6 base their sound on flat response found in studio monitors. People use various speakers, so it's sometimes hard to tell what things are going to sound like on your own speakers.

Have you seen any pod farm videos where the sound is directly recorded from the input rather than  from the person's speakers, and do you like the sound of those recordings? I've just had a look on youtube and listened on my headphones. What do these ones sound like through your speakers:

 

http://www.youtube.com/watch?v=0n3vPWDDaKA&list=PL6DF7EDAB8E4AB9C0

 

I recently changed my speaker setup and so things sound different to how they used to.

 

You mentioned cutting freqs - was that on the speakers? Have you tried using the eq in pod farm? Again, you might have done this. Forgive me if you have. Just thinking of anything to try.

 

Hope you get the sound you want,

 

God Bless,

David

 

 

 


  • 0





Also tagged with one or more of these keywords: pod, farm, ux2, sound, card, volume, tone, gain, drive

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users