Jump to content


Photo

Line6 Edit Version 2.14 Or Older


  • Please log in to reply
3 replies to this topic

#1 exyu

exyu

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 20 January 2014 - 10:42 AM

Hi...

 

I need a Line 6 Editor version 2.14 or older ....

currently my editor version 3.06 does not recognize PODXT live ... when I do update

all my patches sounds completely different ... I have a lot of problems with PODXT Live ... 
everything is disturbed .... even footswitches do not work properly ....
 
I uploaded an old firmware version 2.14 and everything is ok again but I can not put anything ... Line 6 edit does not recognize my PODXT Live ...
 
is there anyone that has a Line 6 Edit version 2.14 or older

  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5050 posts

Posted 20 January 2014 - 11:02 AM

If you go to the downloads page and select archived, the oldest I see is 2.2

 

But have you tried Gearbox?

 

If not I would suggest installing the newest Monkey, and update your firmware and drivers to the most current and try Gearbox.

 

*** WARNING ***

If you purchased this 2nd hand, updating the firmware may cause you to lose any model packs that were purchased by orginal owner.


  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 20 January 2014 - 11:03 AM

Look in the Downloads section.  Select "Line 6 Edit"  make sure you change OS to "-All OS-" and make sure you check the "Archived" box


  • 0

#4 exyu

exyu

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 21 January 2014 - 11:43 AM

Hi...

 

I installed Line 6 Edit 2.20 .... everything is working properly

 

Thanks for your help ...


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users