Jump to content


Photo

Gearbox Is Dead, What A Shame.

gearbox

  • Please log in to reply
10 replies to this topic

#1 GregTBD

GregTBD

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationSwitzerland

Posted 22 January 2014 - 08:39 AM

Hi.

I always use GearBox for edition on POD X3 PRO, it was so simple for moving presets from places to places, interchange  them and copying, editing, save and restore.

 

But now with the newest driver 7.3.6. GearBox & PODX3PRO won't never work together. I've read on the website that

GearBox is no longer available. Can't believe that, it is the best app. for me.

 

Have you explanations, or everything else to replace this app. I try to go back with an old driver but I can't do...

 

Hope you can help me, or Line6 please to update GearBox.

Greg.

 


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2704 posts
  • LocationWashington, DC

Posted 22 January 2014 - 09:00 AM

Gearbox downloads are still available.  go to http://line6.com/software   Select "Gearbox" and -All OS-  If you need an older version, you may need to check the "Archive" box


  • 0

#3 GregTBD

GregTBD

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationSwitzerland

Posted 22 January 2014 - 09:40 AM

Yes, GearBox 3.72 still in that page, but doesn't work with new driver 7.3.6. in my POD.
At this address, you can read no longer made... : http://line6.com/legacy/gearbox.
I don't know how to reinstall an older driver in the POD.
Thanks for your help. Best regards. Greg.

  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14828 posts
  • LocationClemmons, NC USA

Posted 22 January 2014 - 10:36 AM

the legacy page is in regards to the gearbox plugin....

the gearbox editor is still viable... although updates are highly unlikely... it should work.

i suspect that you are using a mac from the driver number... i could be wrong....

if thats the case it needs to be an intel mac.

if thats the case, i'd contact support, they can probably walk you through this easily.

 

 

 

Yes, GearBox 3.72 still in that page, but doesn't work with new driver 7.3.6. in my POD.
At this address, you can read no longer made... : http://line6.com/legacy/gearbox.
I don't know how to reinstall an older driver in the POD.
Thanks for your help. Best regards. Greg.

 


  • 0

#5 GregTBD

GregTBD

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationSwitzerland

Posted 23 January 2014 - 05:22 AM

Yes right. 

I use a MacBook Pro, intel, with OSX 10.9.1. GearBox 3.72. Driver 7.3.6.

When opening GearBox, a message about a non-correct driver.

When I go far, GearBox download the data from the POD X3 PRO, but no amp appear in the "GearBox" window

and when I click on a Tone in the "Hardware Memory Window" it disappear immediately.

 

the legacy page is in regards to the gearbox plugin....

the gearbox editor is still viable... although updates are highly unlikely... it should work.

i suspect that you are using a mac from the driver number... i could be wrong....

if thats the case it needs to be an intel mac.

if thats the case, i'd contact support, they can probably walk you through this easily.


  • 0

#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14828 posts
  • LocationClemmons, NC USA

Posted 23 January 2014 - 05:50 AM

this worked for another guy on the forum:

 

 

To remove driver 7.3.6

1- On a terminal run this command   sudo pkgutil --forget com.line6.driver.xtaudio.package (enter)

2- Then this sudo pkgutil --forget com.line6.driver.xtmidi.package (enter)

3- Reboot

To install driver 7.2.9

4- Downloaded driver version 7.2.9  http://line6.com/sof...a.html?rid=5675

5- Run the 7.2.9 driver package to install it and ended the process with a reboot

 

 

Yes right. 

I use a MacBook Pro, intel, with OSX 10.9.1. GearBox 3.72. Driver 7.3.6.

When opening GearBox, a message about a non-correct driver.

When I go far, GearBox download the data from the POD X3 PRO, but no amp appear in the "GearBox" window

and when I click on a Tone in the "Hardware Memory Window" it disappear immediately.


  • 0

#7 GregTBD

GregTBD

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationSwitzerland

Posted 23 January 2014 - 07:00 AM

Will try, this...

Thanks.


  • 0

#8 GregTBD

GregTBD

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationSwitzerland

Posted 25 January 2014 - 12:10 AM

Hi.
It works again with "X3 PRO & X3 Live too" not 100% but OK for setlist édition.
Thanks a lot for saving me.
Best regards.
Greg D.
  • 0

#9 mwatling

mwatling

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 11 March 2014 - 01:16 AM

Hi All,

 

Having the same problem, tried the link to the driver above which I assumed by the post was for Pod X3 Live, and it takes me to the StageScape M20d drivers.... Please help, what am I missing....?

 

Many thanks.

 

Mark.


  • 0

#10 mwatling

mwatling

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 11 March 2014 - 04:40 AM

Hi, couldn't find the 7.2.9 drivers but did find 7.2.4 drivers which I can confirm also work!

M
  • 0

#11 bvanhoeck

bvanhoeck

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 23 March 2014 - 09:40 AM

The trick to solve the problem is easy :

Uninstall the driver version 7.3.6 with the utility found in the Line 6 folder : Line 6 Driver Uninstaller

Reinstall the driver version 7.2.9. This solves the problem.

This older driver can be found on he Line 6 website.

 

Why doesn't Line 6 work on an update of driver version 7.3.6. It's a shame.


  • 1





Also tagged with one or more of these keywords: gearbox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users