Jump to content


Photo

M13 Loses Presets If Unplugged For More Than A Few Days


  • Please log in to reply
3 replies to this topic

#1 G_Money

G_Money

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 27 January 2014 - 03:08 PM

Is there a battery in this thing?


  • 0

#2 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5517 posts
  • LocationMinneapolis, MN

Posted 27 January 2014 - 03:44 PM

No, there's no internal battery in the M13. The early PODs had that, but they were using a different type of memory. But, anyway, when you say "loses presets", what exactly do you mean? Do you have named presets that aren't there when you turn it on?


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#3 G_Money

G_Money

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 30 January 2014 - 02:17 PM

Yes - scenes and specific settings for effects are lost - it basically reverts to factory settings


  • 0

#4 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5517 posts
  • LocationMinneapolis, MN

Posted 30 January 2014 - 03:21 PM

Are you sure you're not accidentally switching folders? There are four folders - 4 sets of 12 - and each folder contains the same 12 scenes when the unit comes from the factory. I've actually seen this same question asked before, and it turned out that the person was changing folders and not realizing it.


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users