Jump to content


Photo

Pod Farm 2.5 Midi Learn Doesn't Work!

midi learn pod farm 2.5 plugin ableton live pod fam

  • Please log in to reply
4 replies to this topic

#1 pacha

pacha

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 27 January 2014 - 05:56 PM

Hi, I heavily depend on my pods ( XT Live, Farm, etc.) for production and live performance, having used both software and hardware at shows.

Recently I decided to just use Pod Farm 2.5( as plugin) to perform as it makes more sense for me creatively and logistically and while working on the setup I encountered the fact that Pod Farm 2.5x does not respond to the midi learn function when used as a plugin… Stand alone works fine but this is a little inconvenient since it is much more effective for me to be able to work on my tones on a recorded dry signal in context ( I use stems in Ableton Live ) while moving on the road… 

Of course I can record on Ableton, work on the tone, save and open in stand alone… but this limits my possibilities as well as adds extra time which in a hectic soundcheck even a second counts.

 

Pod Farm 2.02( plugin) on the other hand works as it should in regards to midi learn but the GUI shows up "broken" which is not good for performing.

 

It looks like the midi learn function on Pod Farm plugin has not been working properly since 2.51 and we're in .56 now

 

I suppose I'll have to use it stand alone but I'd appreciate any help or info as to how and if this issue can be resolved.

 

Many thanks!

 

ps. is the same in OS X Mavericks and MOuntain Lion.


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5044 posts

Posted 28 January 2014 - 08:38 AM

Have you tried your DAW's MIDI learn instead of PF's?
  • 0

#3 pacha

pacha

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 28 January 2014 - 11:53 AM

Hi Tiryche, thanks for the reply… Yes I have specially since Ableton Live is really good for that, but to do that with Pod Farm you have to go the automatable parameter route in PF and then assign your midi to Live instead of directly sending midi to PF, and somehow the performance of PF is slightly glitchy when doing it this way, where as switching stuff and adjusting parameters directly on Pod Farm is much smoother.. a small glitch can kill the moment on stage and have you wonder if your computer is going to crash even if it won't, and no matter how much you rehearse with the glitch before.

 

Thanks!


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5044 posts

Posted 28 January 2014 - 12:42 PM

You are probably doing all this already, but just in case here is a vid:

 

http://www.youtube.c...h?v=yef4o0kRK04

 

Also run Monkey to make sure you have green ticks for everything.

 

For PC, make sure you have your OS up to date, especially concerning C++, I have seen users report weird behavior in PF 2.5x and it was due to old or lack of a C++ libraries, although I doubt this is you issue.

 

Those are the only things I can think of at the moment other than logging a ticket.

 

http://line6.com/support/tickets/


  • 0

#5 pacha

pacha

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 28 January 2014 - 02:30 PM

I did the stuff on the video with Pod Farm and as noted it didn't work, but it DOES work on PF 2.02 so it is a bug within Pod Farm. Also to make sure I created an extra audio track loaded Maschine FX on it and loaded an VST instrument plugin in it, and it's midi learn function works as expected even though it was nested inside another plugin.

 

I'm not sure about the C++ library issues as I'm on a Mac.

 

I did log a support ticket, hopefully they'll respond soon, even if it's just to confirm that there's a bug in 2.5x

 

 

Thanks.


  • 1





Also tagged with one or more of these keywords: midi learn, pod farm 2.5, plugin, ableton live, pod fam

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users