Jump to content


Photo

Cannot Assign Toe Switch Pedal To Control Wah/pitch Shift

hd500x pod wah pedal problem

  • Please log in to reply
4 replies to this topic

#1 richuu666

richuu666

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 30 January 2014 - 03:06 AM

Hi folks,

 

I followed all the instructions (both video and manual) from Line6 and yt and I'm nowhere near to be able to control pitch shift (like Whammy) or Wah pedal in my chain of effects.

 

What I do:

 

1. Put Wah pedal in chain of my preset, enter the switch assignment options and choose toe pedal to control wah effect

2. Result: effect is always on, and moving the expression pedal doesn't change anything

 

In pre-made presets however I do can control volume level of some presets, and I also can control VOL level in my own made preset.

 

I did calibrated pedal before using the POD HD500X

 

What Am I possibly doing wrong?

 

 


  • 0

#2 jandrio

jandrio

    Power User

  • Members
  • PipPipPipPip
  • 1254 posts
  • Registered Products:5

Posted 30 January 2014 - 05:21 AM

Have you set the position of the "Wah pedal" and the pitch parameter of the "Pitch Glide" to be controlled by exp-1 (red light) or exp-2 (green light) accordingly?


  • 0

#3 sterlingiwin

sterlingiwin

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:2

Posted 08 February 2015 - 11:39 PM

The same issue is the question, I cannot figure out any way of using the pitch shift with the foot control. Have tried every combination placement and don't understand the only way to control the pitch shift would require three arms and hands, it only responds to the on screen dials. Otherwise the best it did was just slam the note to uber high. EXP 1 and EXP 2 no matter can you actually explain how this works? Or needs to be arranged, PS we need to know a step by step to achieve it because for all it;s worth,  a $200 Digitech Whammy pedal isn't worth the 30 sec. you would be using this effect. Which is most people's advice and they say it is slow to respond like latency. If you can help it would be likened to raising the dead. Thanks


  • 0

#4 amsdenj

amsdenj

    Gear Head

  • Members
  • PipPipPip
  • 613 posts
  • Registered Products:7

Posted 09 February 2015 - 05:02 AM

Make sure you using the right expression pedal EXP 1 or EXP 2 to control the Wah. Which one to use depends on which position the expression pedal switch is in when you configure the Wah. Look on the HD500 to see which light is on, when the toe switch is pressed it will go to the other EXP controller. That's the one you want configured to control the Wah


  • 0

#5 jacksickma

jacksickma

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 27 July 2015 - 05:51 PM

Just recalibrate your pedal. I had the same problem.


  • 0





Also tagged with one or more of these keywords: hd500x, pod, wah, pedal, problem