Jump to content


Photo

Amplifi 75 - Crackling?


  • Please log in to reply
3 replies to this topic

#1 krisvibe

krisvibe

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 30 January 2014 - 05:45 PM

Hello there -

Just received my Amplifi 75, plugged it in and played for a bit, then out of nowhere a faint (but audible) crackling sound started to come through the amp. Unplugged the guitar, cable and Bluetooth - still there.

I'm not sure if the amp needs to "burn in" for a bit, or should I just go ahead and return it?

Any thoughts would be appreciated - thanks!
  • 0

#2 Tones2

Tones2

    Iknowathingortwo

  • Members
  • PipPip
  • 209 posts

Posted 30 January 2014 - 06:45 PM

This is probably not it but just to be sure. A lot of times when I get amp crackling it's because of static, especially with the dry heat in the winter. If you amp is on carpet, try it somewhere on a hardwood floor or tile and will no shoes or socks on.


  • 0

#3 Rowbi

Rowbi

    Uber Guru

  • Line 6 Expert
  • 8045 posts
  • LocationCambridgeshire, UK

Posted 04 February 2014 - 12:59 PM

Hello there -

Just received my Amplifi 75, plugged it in and played for a bit, then out of nowhere a faint (but audible) crackling sound started to come through the amp. Unplugged the guitar, cable and Bluetooth - still there.

I'm not sure if the amp needs to "burn in" for a bit, or should I just go ahead and return it?

Any thoughts would be appreciated - thanks!


Did you figure this out or is it still happening?

Have you tried it in another wall
Socket in another room if it's still happening?
  • 0
Regards

Rowbi
www.rowbinet.co.uk

#4 krisvibe

krisvibe

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 04 February 2014 - 01:18 PM

This is probably not it but just to be sure. A lot of times when I get amp crackling it's because of static, especially with the dry heat in the winter. If you amp is on carpet, try it somewhere on a hardwood floor or tile and will no shoes or socks on.

 

Thanks Tones - this is probably what it is.  It has been sporadic and I don't have a good way to test it off of a carpet just yet.  I'll be sure to mark this as the solution if I can get a solid answer.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users