Jump to content


Photo

Hola Gearbox No Reconoce Mi Pod X3 En Osx Mavericks

pepe

  • Please log in to reply
2 replies to this topic

#1 martinezcicchini

martinezcicchini

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 31 January 2014 - 12:14 PM

Hola  a todos, resulta que tengo un pod x3 y cada vez que lo conecto a mi mac y abro el software gearbox el software no reconoce mi pod x3 y me da un error (8000900C) 

 

monkey si me lo reconoce y tengo todos los driver actualizados la memory flash actualizada según monkey todo esta correcto pero al querer usarlo con gearbox pues este no me lo reconoce

 

tengo un Mac 10.9.1 de mediados del 2011

 

P.D.:

con osx lino todo iba de maravillas

 

saludos gracias


  • 0

#2 rguindi

rguindi

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 02 March 2014 - 04:41 AM

Exactamente el mismo problema...

 

Diste con la solución?

Saludos!


  • 0

#3 rguindi

rguindi

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 02 March 2014 - 07:09 AM

El problema es el driver 7.3.6, q parece no funcionar en Mavericks. 

 

Solución:

To remove driver 7.3.6

1- On a terminal run this command   sudo pkgutil --forget com.line6.driver.xtaudio.package (enter)

2- Then this sudo pkgutil --forget com.line6.driver.xtmidi.package (enter)

3- Reboot

To install driver 7.2.9

4- Downloaded driver version 7.2.9 http://line6.com/sof...a.html?rid=5578

5- Run the 7.2.9 driver package to install it and ended the process with a reboot

 

A ver si actualizan el driver, porque tiene tela....

 

En el Monkey te seguirá apareciendo la versión 7.3.6 (por lo menos a mi), pero si has hecho los pasos anteriores estarás funcionando con la 7.2.9, la cual funciona.

 

Saludos!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users