Jump to content


Photo

Global Tap Tempo May Be Broken?

podfarm tap tempo fbv mkii

  • Please log in to reply
No replies to this topic

#1 AliceLG

AliceLG

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 02 February 2014 - 11:17 PM

Hey there, I was rediscovering POD Farm over the weekend when I decided to replicate my studio gear as close as possible, just for fun. I had a great time tweaking sims and managed to get a very close version of my current rig. I set up 4 different presets in a SetList (AC30, Citrus, BigBottom, Insane) and programmed the FBV to switch between them and also to control the effects in each preset. I hit a problem when I was trying to set a global tempo for the delays. Case in point, I have a song that has a short solo, then goes to a clean break, a quick heavy riff and finally to the big solo, and I have to run thru 3 different presets. So I start with my main rhythm (BigBottom) and right before the short solo I tap the tempo in and hit the Digital Delay in the chain. As soon as that solo ends I have to switch to the AC30 and hit the Analog Delay, but the Tempo is lost! I have no time to tap it in again and if I do so while playing the changes in phase is audible. It's a cool effect, but not what I'm going for. Then it gets even harder when the clean break ends, as I switch back to the BigBottom for the quick setup riff and then to the Insane for the solo, with Digital Delay, and the Tempo is lost again.

 

What am I doing wrong? Does the Tap Tempo in POD Farm only work per preset? Is there a Global function I can configure so if it's sync'd to say 100bpm it keeps that value between preset changes?


  • 0





Also tagged with one or more of these keywords: podfarm, tap tempo, fbv mkii

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users