Jump to content


Photo

Driver For Win 8

driver error

  • Please log in to reply
10 replies to this topic

#1 Gwalchavad

Gwalchavad

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 February 2014 - 07:45 AM

Hi guys!

So i recently bought a new computer, an laptop.

 

MSI GS70 - I7 16gb ram ssd with win 8.

 

I installed HD 500 edit, drivers, monkey all that i need it to work with the it...

 

As soon i started do edit sounds my computer crashes with this error...

 

"DRIVER_IRQL_NOT_LESS_OR_EQUAL (L6PODHD564.SYS)"

 

Did any of you had the same problem?!

 

Thnx


  • 0

#2 innovine

innovine

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 03 February 2014 - 08:17 AM

Works ok for me on a 64bit win8. I might have installed software with winxp or win7 compatibility enabled, whnch is a good trick if you're having driver issues. You right click on the exe and under properties there's aecompatibility option somewhere, sorry but I'm not at my pc right now. No idea if it helps but give it a try at least
  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2764 posts
  • LocationWashington, DC

Posted 03 February 2014 - 08:20 AM

Did you install from the disk, or download the latest software from http://line6.com/software/  Make sure you have the latest software and drivers.  You can recycle the disk for use as a coaster.


  • 0

#4 innovine

innovine

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 03 February 2014 - 12:47 PM

Try also disconnecting other usb devices, since the error mentions irq, its possibly some kind of resource conflict
  • 0

#5 daedae

daedae

    Just Startin'

  • Members
  • Pip
  • 30 posts

Posted 03 February 2014 - 01:37 PM

This happens to me fairly regularly too, unfortunately frequently when I am pretty far along in a recording session.  I am sure I have led to many crash dumps coming into msft/line6 :)  But the 64 bit driver at least on Win8/8.1 just seems buggy.


  • 0

#6 Gwalchavad

Gwalchavad

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 03 February 2014 - 03:44 PM

Hi guys, bigchas52 yep all downloaded from the site as usual! :-)

 

With win 7 no issues, bought this laptop with 8... there are more people complaining about his error. :-(


  • 0

#7 innovine

innovine

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 04 February 2014 - 04:44 AM


Any luck with the compatibility settings?

I forgot to mention, but I'm not using the usb audio. I have monkey, hd edit and dt editor all working ok on win8 though. I did install the usb drivers though cos I see the audio and midi devices, I just don't use em.
  • 0

#8 NeedmoreCrunch

NeedmoreCrunch

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 06 February 2014 - 05:37 PM

I'm using USB audio on my POD HD Pro w/Windows 8.1 64bit... no problems.


  • 0

#9 johnwinston13

johnwinston13

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 07 February 2014 - 01:05 PM

Hi,

 

I am getting the exact same error and it is crashing ,my laptop and restarting it. I also have a new laptop with windows 8. I have written to support but yet not got a way around this!! seems to be a problem with windows 8 by the looks of it


  • 0

#10 johnwinston13

johnwinston13

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 07 February 2014 - 01:13 PM

Same happening to me with my new laptop with windows 8..exact same error message and same thing happening. I have been trying to find a solution to this with support for the past few days with no positive solution!!


  • 0

#11 johnwinston13

johnwinston13

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 07 February 2014 - 01:25 PM

here is another thread with users having the same problem:

 

http://line6.com/sup...-causing-crash/

 

seems to be a problem with the drivers and windows 8


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users