Jump to content


Photo

Stagescape App Only Working With Extended Network

wifi

Best Answer ltmsc , 07 February 2014 - 12:25 PM

Thank you for your help. I was trying to use a 1st Generation Airport Express, and after much research, it looks like it isn't possible with this airport. I went and got the new Airport Express with two ethernet ports and it is working. Set up was very easy. I might be wrong, but it looks like you have to only have a new Airport Express with two ports. That should be stated in the documentation. I found out that even the Presonus mixers can't use the previous generation Airport Express's. Once again, thank you for your replies. Go to the full post


  • Please log in to reply
4 replies to this topic

#1 ltmsc

ltmsc

    Just Startin'

  • Members
  • Pip
  • 20 posts

Posted 05 February 2014 - 12:23 PM

I have finally gotten my StageScape after waiting almost a year from ordering from Line 6.  Long list of problems.  I am trying to get the StageScape App to work correctly.  I have gone over every post I can find on the subject, but still have problems.  I am using the Apple Ethernet adapter and and Airport Express.  I do a hard rest on the Airport and configure to create a new network.  The StageScape just says trying to connect and never connects.  When I use the Airport to extend my home network, the StageScape connect and every thing works as it should.  Problem is, when I m using the mixer at a gig, I will not have internet access.  Why is it not working when I try to set up a new network without internet connectivity?  I have tried to set up all difference networks on the Airport express, but only the setting that extend my home network are working properly.  Any wisdom???  Thanks


  • 0

#2 Digital-sound

Digital-sound

    Iknowathingortwo

  • Members
  • PipPip
  • 397 posts

Posted 05 February 2014 - 08:18 PM

Just a guess. Is the DHCP turned on in your airport express? It has been a while since I set one up, but, it seems that if it works on an extended network, the your home router is handing out IP address, but when it is not on your home network, nothing is handing out and IP address? When only using your airport express, make sure that the stagescape is connected, and verify that you ipad does have an IP address assigned, and is part of the network that you have named on your airport express.
  • 0

#3 Digital-sound

Digital-sound

    Iknowathingortwo

  • Members
  • PipPip
  • 397 posts

Posted 05 February 2014 - 08:23 PM

Also check that the M20d and your ipad are indeed both on the same network.
  • 0

#4 dboomer

dboomer

    Line 6 Staff

  • Moderator
  • 2740 posts

Posted 06 February 2014 - 08:20 PM

Are you plugging into the LAN input (the one that looks like arrows?  You will be setting up a local network and not connecting to the internet.



#5 ltmsc

ltmsc

    Just Startin'

  • Members
  • Pip
  • 20 posts

Posted 07 February 2014 - 12:25 PM   Best Answer

Thank you for your help. I was trying to use a 1st Generation Airport Express, and after much research, it looks like it isn't possible with this airport. I went and got the new Airport Express with two ethernet ports and it is working. Set up was very easy. I might be wrong, but it looks like you have to only have a new Airport Express with two ports. That should be stated in the documentation. I found out that even the Presonus mixers can't use the previous generation Airport Express's. Once again, thank you for your replies.
  • 0





Also tagged with one or more of these keywords: wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users