Jump to content


Photo

Preset Alternate Tunings Go Away When Played Through My Pod Hd 500


  • Please log in to reply
6 replies to this topic

#1 roadkingdrifter

roadkingdrifter

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 09 February 2014 - 12:03 PM

Hope someone can help me with this.  I set up some presets on my VARIAX CUSTOM 1 in MODEL Setting in workbench which had alternate tunings.  Martin in Double Drop D, Gretch in Double Drop D, Banjo open G, Dobro open E, and a Firebird in open A.  When I am connected directly into my DT 25 with a regular guitar cable my models come up with the alternate tunings like they are supposed to.  When I connect my VARIAX through my HD 500 with the VARIAX Link Cable the models are there but the alternate tunings are gone.  Could not find anything about this in the manuals.

 


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11463 posts
  • LocationOttawa, Ontario, Canada

Posted 09 February 2014 - 12:50 PM

On your JTV make sure the tuning knob is set to Model, not Standard.
  • 2

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 jandrio

jandrio

    Gear Head

  • Members
  • PipPipPip
  • 540 posts

Posted 10 February 2014 - 03:58 AM

With a JTV, u could save ur alternate tunings plus models on each preset and change/select them thru the HD500.


  • 0

#4 tomqb

tomqb

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • LocationLos Angeles

Posted 03 May 2014 - 10:47 PM

I'm having the same problem. I can get the tunings back by running the HD Workbench, but it seems like it takes the guitar some time to "remember" the tunings. I got them back, but I'm really not sure what I did. 


  • 0

#5 brue58ski

brue58ski

    Gear Head

  • Members
  • PipPipPip
  • 543 posts

Posted 05 May 2014 - 03:19 PM

The HD 500 will change the tuning on the JTV unless you have it set to model as the previous post stated.


  • 0

#6 diggerbarnz

diggerbarnz

    Iknowathingortwo

  • Members
  • PipPip
  • 122 posts

Posted 08 May 2014 - 01:12 PM

doesn't one have to have the 500 globally set for this (control by pedal NOT variax?)


  • 0

#7 edstar1960

edstar1960

    Power User

  • Members
  • PipPipPipPip
  • 1215 posts
  • LocationUK

Posted 08 May 2014 - 01:48 PM

As silverhead stated - for the JTV to play with the tunings set for a model in Workbench you need the alternate tune knob set to MODEL.  If it is set to STANDARD Then it will override any tuning and enforce standard EADGBE tuning.

 

If you are connected via the HD500, then make sure that the patch you are using is not forcing a tuning change on the JTV - page through the setup screens until you find the Tuning screen for the JTV - it should be set to DONT FORCE if you want to observe the MODEL tuning on the JTV.


  • 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users