Jump to content


Photo

Got My Dt25 Head Yesterday.


  • Please log in to reply
24 replies to this topic

#1 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 14 February 2014 - 10:38 AM

I'm less than thrilled. I'm using it paired with a Blackheart 1x12 with a 70's EV. I've spent a total of about 8 hours on it between yesterday and today so far and haven't found what I'm looking for paired with the 500x via L6 Link and 4cm. I'm having better luck thus far, running my 500x through my Mesa Subway Rocket 22 using the 4cm. I spent quite some time researching the forums here and am positive I have it set up correctly. Any tips? So far, I'm not convinced on keeping it.


  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#2 aggravation

aggravation

    Just Startin'

  • Members
  • Pip
  • 72 posts

Posted 14 February 2014 - 12:01 PM

Tube bias? I know mine was off and so far out I had to replace a tube to get the pair within spec.

What is lacking in the experience that might help us come up with something to try?

Also, when you say "via Line6 link and 4cm" you mean either method but not both simultaneously...right? Not sure if that's even an issue but just in case you are...and it is...

And if you mean either method then what differences did you notice, if any, between the two methods?

Also, just in case it could help, have you reset the amp to factory default? And how does it sound by itself, no Pod or anything else connected?
  • 0

#3 boyce89976

boyce89976

    Iknowathingortwo

  • Members
  • PipPip
  • 105 posts

Posted 14 February 2014 - 12:16 PM

I'm less than thrilled. I'm using it paired with a Blackheart 1x12 with a 70's EV. I've spent a total of about 8 hours on it between yesterday and today so far and haven't found what I'm looking for paired with the 500x via L6 Link and 4cm. I'm having better luck thus far, running my 500x through my Mesa Subway Rocket 22 using the 4cm. I spent quite some time researching the forums here and am positive I have it set up correctly. Any tips? So far, I'm not convinced on keeping it.

 

Read my post here:  http://line6.com/sup...-hddt25-set-up/  

 

The POD/DT combo held up very well against a sweet boutique amp and vintage pedal setup.  

 

What is lacking that your trying to get?  


  • 0

#4 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 14 February 2014 - 06:43 PM

I'm not sure exactly how to explain it. I've spent the past 5 hours messing around with it more. It just seems like It's missing some mojo or something. The bummer is, that I REALLY want to like this amp. I've tried the setup with a variety of guitars with different pickups etc.. And still, to no avail.. Can't get it to sound like I'd like it to. I tried it at bedroom levels, gig levels, louder than gig levels.. And, nothing. Perhaps It's just not for me.. Because the amp itself is absolutely fantastic. I plug straight in and I can get great tones all day long.. Plug in the HD500x for effects only.. And It's great. But I want to use the 500x as the preamp and It's not letting me do that, tonally. Again, it sounds absolutely fantastic with my Boogie.. So I don't know what gives. In any event.. I'll be spending the day with it again tomorrow. I have about 13 hours invested into it thus far. I'll probably turn that into 20, in the next 24 hours.

 

If this means anything.. It almost feels like It's lacking that.. Hit you in the chest factor. My Boogie gives me that with the 500x in 4cm while using 500x preamps.


  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#5 boyce89976

boyce89976

    Iknowathingortwo

  • Members
  • PipPip
  • 105 posts

Posted 14 February 2014 - 06:47 PM

The preamps in the DT are EXACTLY the same as the preamps in the DT head.  

 

Please give us more details about how you're connecting to the DT.  


  • 0

#6 boyce89976

boyce89976

    Iknowathingortwo

  • Members
  • PipPip
  • 105 posts

Posted 14 February 2014 - 10:08 PM

I saw on TGP where you are using the Stack Power Amp output setting, but you're using a 1x12 cabinet.  The Stack Power Amp setting is EQ'd for use with a 2x12 or 4x12 cabinet, but reducing bass response.  Try changing the output setting to the Combo Power Amp setting (which will add bass response) and see if that helps.  


  • 0

#7 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 15 February 2014 - 01:11 AM

Hey, I know you from somewhere! Lol.

I responded over on TGP.. I have tried every mix you can think of as far as settings. Also tried running it through a 1x12 EV Cab, 1x12 Celestion Rola G12-80 1x12, G12T-75 2x12, v30 4x12.. No luck yet. I only have the DT25 Head. When I plug direct into the head with my guitar.. It sounds great. For some reason, when run through L6 Link and the 500x.. It just isn't doing it for me.


  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#8 aggravation

aggravation

    Just Startin'

  • Members
  • Pip
  • 72 posts

Posted 15 February 2014 - 05:59 AM

Getting the PodHD via L6Link to sound the same as running direct to the DT is not as easy as some people say.

I struggled for a long time but ultimately it comes down to building the preset in the Pod to match what you hear from the guitar straight into the DT.
That is a tedious chore plugging...unplugging...trying to keep in your short term memory what you just heard and guessing what to tweak in the Pod to get you there.

I was able to get there and honestly don't remember what changes brought it close enough to stop tweaking.

I use an EVM12L and it is great sounding but a G12H75 is doing it for me right now and it is a little more forgiving for the Marshall sounds.

But here is the thing that has me loving the DT right now.

I quit using the Pod with it and used a midi cable to reprogram the DT so that the 8 slots have the preamp models I prefer and I use the DT stand alone plugging it into my pedal board rig.

I imagine I could use the Pod in 4 cable method with the DT and continue to get the sounds I like with the benefit of the Pods effects, switching etc.

So I would suggest you try it that way. You can assign midi controls to the individual Pod presets so the DT will change some settings along with the Pod changing its preset. You will have to control the drive, bass, middle, treble, volume, presence, etc manually like any other amp.

It's either that or dive in methodically and find what is making the L6 link a mojo suck and then build presets to accommodate that.

One thing you might want to try is use the pod with L6link but use an instrument cable instead of VDI for the Variax and then manually adjust input impedance and see if those help. I believe when you use the VDI it bypasses the settings and always uses Auto. The impedance settings can be very useful to alter the sound and it's my unscientific opinion that the input of the DT has something going on that the Pod in L6link is bypassing and that is the mojo malfunction....
Maybe the Input impedance on the Pod could be a solution to that malfunction.

Easy enough to try out...
  • 0

#9 innovine

innovine

    Iknowathingortwo

  • Members
  • PipPip
  • 218 posts

Posted 15 February 2014 - 06:31 AM

Not sure it helps, but when I got my dt25 I heard aeclear difference between odirect into the dt25 and with the hd500 via line6 link. Much heated discwssion on the forum and with line6 support. Many cdaims saying that the pods preamps were identical to the dt25 but I could very easily hear a difference, the pod was all flat and one dimensional, with a rough, almost bit-reduction grainyness and quite compressed. I went through every setting (the output was at combo soi left it that way). Finally noticed that although the output mode was set to combo automatically by the link, when I manually changed it to studio direct to test (while connected via l6 link), and then back to combo, suddenly it worked! Problem gone, and never reappeared. All output modes sound different now but none sound like the problem I had. Pretty sure I stumbled upon a bug there, but line6 have not commented. I am pretty sure I didn't do anything else than cycle the output modes a few times. Worth a try at least.
  • 0

#10 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14789 posts
  • LocationClemmons, NC USA

Posted 15 February 2014 - 07:08 AM

the biggest issue people have is they try to use "no cab" when using line6 link... the DT amps DO USE CABS. so if you select no cab in the pod thinking you'll just use the speaker as is... you're going to sound different.


  • 0

#11 aggravation

aggravation

    Just Startin'

  • Members
  • Pip
  • 72 posts

Posted 15 February 2014 - 07:43 AM

the biggest issue people have is they try to use "no cab" when using line6 link... the DT amps DO USE CABS. so if you select no cab in the pod thinking you'll just use the speaker as is... you're going to sound different.

That is a good point, I initially thought I needed to eliminate the cabs for that reason but now I have a cab selected on 98% of my presets when the Pod is used with the DT.


  • 0

#12 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 685 posts
  • LocationOrange County, NY

Posted 15 February 2014 - 11:43 AM

I don't know if innovine's solution is real or not but I did the same things along the way and I have no issues between POD and DT stand alone so it might have been key.  It takes some work to dial in a tone but it is absolutely worth the effort.  I find simplicity is the key here.  Start with just the default pre model you want to work with and nothing else. Zero all the knobs and reverb on the DT and use the POD knobs just like it was the real thing in the room with you.  Definitely keep HD Edit up while you are doing this to keep track of everything.  Adjust the cab DEP parameters, try different cabs and mics.  Get a feel for what each one adds to the flavor.  Finally add a little reverb.  Once that is in range you can start to gently add compression or distortion to taste.  Personally I change amps before adding too many pedals.

 

Some other tips on things I fought initially but worked for me, keep the inputs to Guitar/Variax on 1 and Aux on 2.  Same is a little hotter signal but is not really helpful in the end.  The only time you need Same on 2 is for a specific dual path configuration like my DT acoustic patch.  It is a mono amp so stereo signals will be summed in the end.  Therefor I find the mixer is better centered than panned left and right, especially for dual amp patches.  You CAN set up dual amp patches for the DT but the power section will only respond to the channel A amp settings.  Play with the topology settings, they make a big difference and sometimes make or break a tone.  You are not tied to the proper settings.  Set the DT master as high as you can for a given volume but don't let the POD master go below 10-11 o'clock.  The power section distortion will muddy the tone if the POD master is too low.  I keep the POD on Studio Direct and just let the DT change the output to Stack Power on its own, no adjustments.

 

Hope this helps.  It is an awesome little amp but remember it is still just a 25 watt tube amp at heart and won't compete side by side with your Mesa rig.  However, it will do the job 95% of the time without complaint and it will grow on you.

 

PS - I understand you are looking to get the Behringer Ultratone KXD12 when it is released.  I am very interested in your experiences with it and will probably be getting one too for a FRFR solution.  It looks like a real giant killer... keep us posted...


  • 0

l6+sig+pic-1.png   


#13 oehman

oehman

    Just Startin'

  • Members
  • Pip
  • 65 posts

Posted 15 February 2014 - 04:14 PM

I have to disagree on the input settings.
I found the stock models on the DT25 sound more like the Hd500 when input 2 is set to Same.
The Park especially has more gain and sustain
  • 0

#14 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 15 February 2014 - 07:55 PM

Thank you for all the hints and tips. I put some of them to use today while I was tweaking around. While I'm still not really happy.. I wasn't as disgusted as I was last night.. So that is a step forward.

 

@iknowathingortwo - My Mesa is smaller than the DT25. :D It's a little 22 watt 1x10 combo. I scrapped the idea of the new Behringer keyboard amp. Too heavy.


  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#15 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 685 posts
  • LocationOrange County, NY

Posted 15 February 2014 - 08:53 PM

I scrapped the idea of the new Behringer keyboard amp. Too heavy.

 

Interesting... what were you seeing for the weight?  I was expecting it to be right around 45lbs, same ballpark as a DT-112...


  • 0

l6+sig+pic-1.png   


#16 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 16 February 2014 - 05:07 PM

Trying to dig up the page I found it at.. I will post it as soon as I do find it. I saw high 40's low 50's in weight.. When you compare it to other keyboard amps.. It is lightweight in comparison.. As other keyboard amps in its class weigh upwards of 60+ Lbs. I don't have the DT25 Combo, either.. I have the head, because It's lighter.. And I'm using extension cabs. When I do gig with it.. I'll have a 1x12 ash cab with a neo speaker. It comes in at 26 lbs. I guess to most, even 45 Lbs for an amplifier isn't too heavy. I'm my case, I max out at around 30 Lbs with my back issues.. Which is how much the DT25 Head weighs.

 

I spent 2, couple hour sets with the DT25 today.. Still searching. I still really want to like it.


  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#17 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 685 posts
  • LocationOrange County, NY

Posted 16 February 2014 - 05:44 PM

yeah that's right where their current models are and this looks like a big upgrade of the same thing so I figured around 45-50.  I have the head too with my own 2X12 cab with Celestion Vintage 30's.  I can only say that cab is sweet with the DT...  a good cab is as important as the head and the POD.  you'll find it...


  • 0

l6+sig+pic-1.png   


#18 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 17 February 2014 - 12:56 AM

I certainly have enough options for cabinets.

I have a Blackheart 1x12 loaded with an EV.
A 1x12 loaded with a Celestion Rola G12–80.
A 4x12 Mesa Engineering cabinet loaded with v30s.
And a 2x12 cabinet loaded with G12T – 75's.

If I'm not getting a good sound out of any of these cabinets, there must be something wrong with me. LOL.
  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley

#19 Brazzy

Brazzy

    Iknowathingortwo

  • Members
  • PipPip
  • 359 posts

Posted 17 February 2014 - 06:10 PM

I certainly have enough options for cabinets.

I have a Blackheart 1x12 loaded with an EV.
A 1x12 loaded with a Celestion Rola G12–80.
A 4x12 Mesa Engineering cabinet loaded with v30s.
And a 2x12 cabinet loaded with G12T – 75's.

If I'm not getting a good sound out of any of these cabinets, there must be something wrong with me. LOL.

 

You ain't kidding, that's quite an arsenal, lol.


  • 0

I mostly play at home and my own music which is more of a bluesy Jazzy Rock mixture as I'm still learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. In a nutshell I'm always learning and having fun doing it. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not.
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#20 RNRage

RNRage

    Iknowathingortwo

  • Members
  • PipPip
  • 148 posts

Posted 18 February 2014 - 08:30 AM

Took it back about an hour ago. It just wasn't working out for me. My Buddy came down from Maryland last night with his DT 25 combo. I still couldn't seem to get any kind of sound that I like but my buddy would play through the same patches and it would sound freaking awesome.. So I guess my playing style doesn't like the amp?

Sent from my iPad
  • 0
Endorses:
Amps: Mesa Boogie, Fender, Blackheart, Line 6
Guitars: Fender, Gibson, Epiphone, Takamine
Effects: Line 6, Boss, MXR, DOD, Ibanez, Crafter, Mesa Boogie, Heil, Morley




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users