Jump to content


Photo

Pod Hd500x To Pa Monitors Muddy Tone. (master Volume)

monitors master volume patches speakers sound issue

  • Please log in to reply
4 replies to this topic

#1 dubaiblues

dubaiblues

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 18 February 2014 - 08:33 AM

Hello, new pod owner here. Upgraded from GT-10 to pod HD500x. 

 

 

I've had my HD for 2 weeks now and have downloaded and constructed a few patches using my headphones. When i play thru my monitors, my patches sound the same regardless of what amp sim I use. The tones sound muddy and thick. (to much bass.) Last night my wife was listening and told me my speakers sound like they have a towel draped over them.

 

I turned the bass down on the unit itself and no change. Turned the tone knob up, no change. All i could do was laugh and make fun of my new piece of expensive gear I begged to purchase. Then I started started twisting the master volume nob clock wise and counter. Back and forth, back and forth increasing and decreasing my patch level. Suddenly the sound woke up no more bass or mud in that particular patch. I haven't tried this technique on any of the other patches yet. What gives? Does anyone else have this problem?


  • 0

#2 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 688 posts
  • LocationOrange County, NY

Posted 18 February 2014 - 08:56 AM

never heard of this particular problem... Make sure you read up on the various output settings and how they affect your tone and the DEP options for cab and amp too.  That can help with muddy tone without other EQ.

 

On the plus side your wife actually listens to your playing!  :lol:


  • 1

l6+sig+pic-1.png   


#3 Charlie_Watt

Charlie_Watt

    Gear Head

  • Members
  • PipPipPip
  • 813 posts

Posted 18 February 2014 - 09:41 AM

I have never experienced this problem.  I use a PA speaker with my HD500x and it sounds very good.  I use Studio Direct output mode only.


  • 0

#4 boyce89976

boyce89976

    Iknowathingortwo

  • Members
  • PipPip
  • 105 posts

Posted 18 February 2014 - 10:31 AM

Is the unit brand new, or pre-owned?  Does it have the latest firmware?  


  • 0

#5 dubaiblues

dubaiblues

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 18 February 2014 - 12:38 PM

LoL good one rad. She likes my music, not the time I invest into it. 

 

 

I purchased the HDx new from GC. I run it in studio direct and have adjusted  the 2 inputs accordingly. I have tweaked every aspect of the line in and out options. I've read the user manual several times and no luck. I understand the dynamics between head phones and monitors I learned a lot of that in dealing with my GT-10.  


  • 0





Also tagged with one or more of these keywords: monitors, master volume, patches, speakers, sound, issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users