Jump to content


Photo

Help With Wah Settings Please Fbv Express

fbv express

Best Answer fflbrgst , 20 February 2014 - 05:00 AM

Arachnobia has that setting - the pedal is for pitch glide.   You need to go into the patch settings, turn off pitchglide, turn on a wah style, and save this patch.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 robothive

robothive

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 19 February 2014 - 04:33 PM

What's up.. I just got a spider iv 150 and a fbv express. I downloaded the software and upgraded both products. Calibrated the pedal and what not. With the user bank on 01 Arachnophobia when I click my wah pedal on it turns to a pitch pedal. Can anyone tell me how to change the effect form pitch to wah?? I have read the manuals and the answer still eludes me. Kinda frustrated at this point.


  • 0

#2 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 643 posts

Posted 19 February 2014 - 05:03 PM

I think your going to need to program the pedal while connected to a PC using the FBV Control Application.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "The Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#3 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1721 posts
  • LocationNew England

Posted 20 February 2014 - 05:00 AM   Best Answer

Arachnobia has that setting - the pedal is for pitch glide.   You need to go into the patch settings, turn off pitchglide, turn on a wah style, and save this patch.


  • 0

#4 robothive

robothive

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 20 February 2014 - 05:46 PM

Mike, thanks man. I was totally overlooking the pitch glide setting because it was off. Man I had a ruff day that day fighting with guitar center and gibson trying to order a 70s tribute lefty SG with the mini tuner. Long story short I didn't get my SG. Thanks again.


  • 0





Also tagged with one or more of these keywords: fbv express

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users