Jump to content


Photo

Pod 2 Queries


  • Please log in to reply
9 replies to this topic

#1 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 23 February 2014 - 08:39 AM

Hi.

 

I have lust ordered a Pod 2 for recording guitar via an M-Audio Fasttrack ultra 8R into Pro Tools 10.  I have a couple of questions.

 

1.  Is it possible to use the Pod 2 to record bass guitar also?

2.  Do I use a standard jack to jack lead (mono) from the Pod 2 to the Ultra 8R input?

 

Thanks,

 

T


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 23 February 2014 - 08:47 AM

You can use it for bass guitar, although there are no specific bass amplifiers.  You might have some success with the "Tube PreAmp" or "Tweed Blues" models.  You can use a standard 1/4" lead.


  • 0

#3 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 23 February 2014 - 08:51 AM

Many thanks

 

T


  • 0

#4 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 26 February 2014 - 12:57 PM

Hi.

 

Further to this................

 

My Pod 2 has arrived.  I have plugged in and checked everything.  It works fine when I plug the headphones in the Pod.  However, when I connect to my M-Audio interface the signal getting through to Pro Tools is really weak, almost inaudible?

 

If I come out from the Pod to an amp it seems fine.  If I plug something else in the same input of the audio interface the channel works fine.

 

So....  Pod output seems OK (works to an amp). Interface input is OK (with any input other than pod).  Checked lead, that is OK.

 

Anyone any ideas why the signal to Pro Tools is so poor?

 

Thanks,

 

Terry 


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5050 posts

Posted 26 February 2014 - 01:20 PM

Just to eliminate something simple, have you tried turning the Output level up on the POD 2.0?


  • 0

#6 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 27 February 2014 - 12:18 AM

Yes.  It's up to 10.  Would have liked 11 but this one only goes up to 10!


  • 0

#7 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5050 posts

Posted 27 February 2014 - 05:55 AM

You could try the headphone out jack into the M-Audio.

I have seen many users use this approach with the Pocket Pods.

 

Are you sending stereo tot he M-Audio?


  • 0

#8 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 27 February 2014 - 08:51 AM

I am using a standard jack to jack guitar lead.  I tried using a stereo jack lead but this did not change anything.

 

If there is a problem with the left output I would need to send the thing back for replacement but I want to check all possibilities first.


  • 0

#9 TL4500

TL4500

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 27 February 2014 - 09:27 AM

Sorted.

 

There are other instrument inputs on M-Audio.  Up and running, cheers.


  • 0

#10 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5050 posts

Posted 27 February 2014 - 12:19 PM

Cool!!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users