Jump to content


Photo

Pod Xt Live Sound Problems


  • Please log in to reply
6 replies to this topic

#1 axeman5470

axeman5470

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 25 February 2014 - 06:50 AM

I am having sound problems with my XT Live. I can get sound from any patch, factory or custom. After about 30 seconds, the sound cuts volume drastically and amount of distortion, if using it. I haven't taken it apart and it's no longer under warranty, have had it since (approximatly) 2008. Not sure if I need to flash it, take apart and blow out the dust, but I need help definetly. Thanks.


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4998 posts

Posted 25 February 2014 - 07:00 AM

Might be dirty pots.

With the power off gently turn the knobs back and forth several times.

Then park them all at zero and see if the problem is still there.

 

If you do reflash it, back up your patches if they are important to you.


  • 0

#3 axeman5470

axeman5470

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 25 February 2014 - 07:04 AM

Yeah, I always back it up. May need to redownload the expansive packs, I bought as well.


  • 0

#4 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4998 posts

Posted 25 February 2014 - 07:06 AM

IF you purchased any model packs, they will be tied to your account and all you have to do is run the License Manager. which is bundled with the newest Monkey.


  • 0

#5 bluebluetones

bluebluetones

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 16 March 2014 - 09:10 AM

There is a common problem with the optical sensors on the POD XT Live - they have been known to fail over time resulting in poor Wah performance and volume problem issues.  It is possible this sensor is the problem you are having...the voltage gong to the optical sensors is dying after about 30 seconds.  I had to correct this on two previous XT Live's I owned.

 

First off try a pedal calibration, and see if that solves the problem.  If I recall correctly, while in the calibration mode you can see a numbered dial showing the pedal position.  This is a good indicator in seeing if your pedal is misbehaving....my problematic units would show "0" for heel down and "100" for toe forward.  Then, as you watched, the number might jump or glitch to different values.  

 

The small PC Optical board is available for purchase if you make an enquiry with Line 6.  It was not a lot of money as I recall, and well-worth it to enjoy a very nice effect processor!

 

If you are at all comfortable with taking the back off, you can try to make sure all the connections to the small PC board with the sensors are all tight and sound, as well as taking a very small brush and carefully cleaning off the optical board.

 

Let us know if this is at all helpful.


  • 0

#6 jjvh66

jjvh66

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 19 March 2014 - 09:17 PM

IF you purchased any model packs, they will be tied to your account and all you have to do is run the License Manager. which is bundled with the newest Monkey.

What if you bought it used with the expansion packs already on it, is there any way to save them?

 

Can i do a factory reset or will that wipe them off my pedal?


  • 0

#7 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4998 posts

Posted 20 March 2014 - 03:41 AM

If you purchased it with model packs installed a reflash will wipe them out.

 

Unless you can get the original owner to gift them or surrender their account info (they can delete all sensitive info first).

 

The PODxt Live does come wit ha Power Pack and FX Junkie, so if those are the only ones, no worries.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users