Jump to content


Photo

Spider Iv 75+75 Head, Cant Get Rid Of Effects


  • Please log in to reply
2 replies to this topic

#1 paddy303

paddy303

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 26 February 2014 - 05:03 AM

Hi everyone,

                     I seem to have the same problem as some of you regarding the knob that controls the effects on the head, the effects wont switch off when the knob is twisted to the far left. I have read a few posts with the same problem. I have noticed that Line6 have not made a comment about this problem, please back me up for this post, something has to be done with this problem.

 

Thanks,

 

Patrick Kerrigan


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1728 posts
  • LocationNew England

Posted 26 February 2014 - 05:21 AM

This is the first thing I have read about this problem.  Which FX are you talking about - all of them (there are 3 sets)?


  • 0

#3 cruisinon2

cruisinon2

    Gear Head

  • Members
  • PipPipPip
  • 765 posts

Posted 26 February 2014 - 05:27 AM

Hi everyone,

                     I seem to have the same problem as some of you regarding the knob that controls the effects on the head, the effects wont switch off when the knob is twisted to the far left. I have read a few posts with the same problem. I have noticed that Line6 have not made a comment about this problem, please back me up for this post, something has to be done with this problem.

 

Thanks,

 

Patrick Kerrigan

 

When all else fails, reboot. Try updating to (or reloading if you've already done so) the latest firmware.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users