Jump to content


Photo

Streaming Guitar With Ux1


  • Please log in to reply
6 replies to this topic

#1 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 27 February 2014 - 12:42 PM

Hello,

I am trying to play guitar on a video chat website.

I am using UX1 > laptop > pod farm 2

How to set it up?? Ive been trying for like 3 hours now and nothing.

I am setting line 6 as a default recording device. hmm what to do? PLEASE HELP ME :(

Ofc, i can hear sound in my headphones, and i can record it in audacity, but no one hear it on the internet


  • 0

#2 RIblues

RIblues

    Iknowathingortwo

  • Members
  • PipPip
  • 181 posts
  • LocationRhode Island

Posted 28 February 2014 - 03:28 AM

What is your operating system? On Mac OS X, you would go into System Preferences>Sound and then make sure Input and Output is set to the UX1. On Windows I have no idea, sorry, but I gave up on Windows when I gave up on blondes.


  • 0

#3 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 28 February 2014 - 05:47 AM

I am Windows8 user. I really need help in this case please!

Where can I ask about it?


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5073 posts

Posted 28 February 2014 - 06:54 AM

It depends on the site and/or software.

In the pc world the UX is really meant to used as an ASIO device.

If the software has an option for selecting the ASIO device use that.

If not, check the sound control panel in Windows and make sure you are using the UX as the playback and recording device.

Worst case scenario you can run the analog outs of the UX into your pc's sound card.

 

@ RIblues How long ago did you give up on blondes??  :o


  • 0

#5 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 28 February 2014 - 08:25 AM

I figured it out already. The problem was, that i had to turn off the camera, becouse built in mocrophone was used as microfone even though i was using line6 as default


  • 0

#6 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5073 posts

Posted 28 February 2014 - 08:35 AM

Cool!!


  • 0

#7 RIblues

RIblues

    Iknowathingortwo

  • Members
  • PipPip
  • 181 posts
  • LocationRhode Island

Posted 28 February 2014 - 08:46 AM

@ RIblues How long ago did you give up on blondes??  :o

 

 

2010, but I still have a soft spot for them.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users