Jump to content


Photo

Streaming Guitar With Ux1


  • Please log in to reply
4 replies to this topic

#1 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 27 February 2014 - 12:42 PM

Hello,

I am trying to play guitar on a video chat website.

I am using UX1 > laptop > pod farm 2

How to set it up?? Ive been trying for like 3 hours now and nothing.

I am setting line 6 as a default recording device. hmm what to do? PLEASE HELP ME :(

Ofc, i can hear sound in my headphones, and i can record it in audacity, but no one hear it on the internet


  • 0

#2 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 28 February 2014 - 05:47 AM

I am Windows8 user. I really need help in this case please!

Where can I ask about it?


  • 0

#3 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6871 posts
  • Registered Products:6

Posted 28 February 2014 - 06:54 AM

It depends on the site and/or software.

In the pc world the UX is really meant to used as an ASIO device.

If the software has an option for selecting the ASIO device use that.

If not, check the sound control panel in Windows and make sure you are using the UX as the playback and recording device.

Worst case scenario you can run the analog outs of the UX into your pc's sound card.

 

@ RIblues How long ago did you give up on blondes??  :o


  • 0

#4 podlykij666

podlykij666

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 28 February 2014 - 08:25 AM

I figured it out already. The problem was, that i had to turn off the camera, becouse built in mocrophone was used as microfone even though i was using line6 as default


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6871 posts
  • Registered Products:6

Posted 28 February 2014 - 08:35 AM

Cool!!


  • 0