Jump to content


Photo

Dt25 Topology 1,2 And 3 Are Acting Like Topology 1


Best Answer dlowe102 , 10 March 2014 - 12:47 PM

OK... I went to the shop and played another dt 25 and a dt50 both reacted the same as mine...Highly unlikely that they were having the same problems ...I could have swore the drive knob didn't effect volume... I must been imagining things? ive ran a metal muff infront of the amp as a boost for so long I must have forgot how it was supposed to react on its own... Anyway thank you guys for the help.... and I LOVE LOVE the DT editor sooo much ...way more than running a hd500 in front something about how organic it sounds...more of a plug and play type editor. I think I end up with to many options with the hd500/dt 25 that I constantly think about tweaking but with the dt editor I end up playing for ever.I dig the doom with a boost infront!!! and the electrik

Go to the full post


  • Please log in to reply
13 replies to this topic

#1 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 02 March 2014 - 06:43 AM

My dt 25 head is responding like topology 1 when using the drive knob in topology 2 and 3. the drive knob on topology 2 is acting like a volume knob like it would in topology 1. ive reflashed and still the same.


  • 0

#2 radatats

radatats

    Power User

  • Members
  • PipPipPipPip
  • 1039 posts
  • LocationOrange County, NY

Posted 02 March 2014 - 11:51 AM

My dt 25 head is responding like topology 1 when using the drive knob in topology 2 and 3. the drive knob on topology 2 is acting like a volume knob like it would in topology 1. ive reflashed and still the same.

knob function is tied more to the particular pre model assigned than to the topology setting.  Are you using the DT stand alone or with the POD?  If stand alone,then changing the topology switch changes the actual preamp assigned to that switch.  Have you updated all firmware?  Have you tried DT Edit to setup the assignments in your DT?  So much more info is needed to even take a stab at helping you out here...


  • 0

Picture4.png


#3 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 02 March 2014 - 08:35 PM

Ive been using my DT25 hd500 combo for a little over a year with good results  but 3 months ago I started using just the amp with pedals in front of it. ive been using a metal muff in topology 2 with good results. recently I stopped using the pedal and  I noticed that the drive knob acting like it is in topology 1 and I don't have really any drive/distortion using the drive knob.. just volume. I remember the drive knob only affecting the volume in topology 1. I wonder if the metal muff somehow messed it up??  Is there a reset or does the reflash take care of that


  • 0

#4 radatats

radatats

    Power User

  • Members
  • PipPipPipPip
  • 1039 posts
  • LocationOrange County, NY

Posted 02 March 2014 - 09:37 PM

with the DT in stand alone the topo switches do not change the topo! they change the preamp/cab assigned to that switch position so you get whatever settings that preamp has...  you can reset it if you wish but you should try DT Edit with a USB to midi cable to see what you actually have assigned to each position...


  • 0

Picture4.png


#5 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 03 March 2014 - 11:17 AM

OK in topology 2 my drive knob is acting like a volume knob like in topology 1 I don't have dt edit installed so I couldn't have messed with that could I?


  • 0

#6 MartinDorr

MartinDorr

    Iknowathingortwo

  • Members
  • PipPip
  • 237 posts
  • LocationArizona, U.S.A.

Posted 03 March 2014 - 12:01 PM

Yes, you could not ... unless you connected something to MIDI and it happens to send commands the DT took as valid input ... unlikely though as you described how you use it.

You may want to do a reset though to be sure you have a clean plate (and default settings).

Push the amp type switch down AND the tube type switch up while turning power on.

That should do the trick (described in DT MIDI Implementation Guide).

Good luck,

Martin


  • 0

#7 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 04 March 2014 - 07:31 AM

I do have the amp hooked to the pc with midi so maybe. I will try that. so I hold the amp type down and the pentode/triode up?


  • 0

#8 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 04 March 2014 - 07:44 AM

OK ....no difference. the only amp model that's right is 1 and 4.


  • 0

#9 radatats

radatats

    Power User

  • Members
  • PipPipPipPip
  • 1039 posts
  • LocationOrange County, NY

Posted 04 March 2014 - 08:04 AM

Since you are already connected with MIDI download the DT Edit software from the link below and set up your head the way you want it...

 

http://line6.com/sup...ted-dt-editors/


  • 0

Picture4.png


#10 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 04 March 2014 - 09:03 AM

wasn't there an actual line6 editor for the dt series amps? I thought I remember seeing one but didn't download it


  • 0

#11 radatats

radatats

    Power User

  • Members
  • PipPipPipPip
  • 1039 posts
  • LocationOrange County, NY

Posted 04 March 2014 - 10:22 AM

wasn't there an actual line6 editor for the dt series amps? I thought I remember seeing one but didn't download it

no, only third party but the link I shared above is stickied to the DT forum. DT Edit is dead simple for Windows and works great.


  • 0

Picture4.png


#12 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 04 March 2014 - 05:15 PM

I have windows 7 it seems there for mac os ?


  • 0

#13 radatats

radatats

    Power User

  • Members
  • PipPipPipPip
  • 1039 posts
  • LocationOrange County, NY

Posted 04 March 2014 - 06:46 PM

I have windows 7 it seems there for mac os ?

https://code.google.com/p/dtedit/


  • 0

Picture4.png


#14 dlowe102

dlowe102

    Just Startin'

  • Members
  • Pip
  • 16 posts

Posted 10 March 2014 - 12:47 PM   Best Answer

OK... I went to the shop and played another dt 25 and a dt50 both reacted the same as mine...Highly unlikely that they were having the same problems ...I could have swore the drive knob didn't effect volume... I must been imagining things? ive ran a metal muff infront of the amp as a boost for so long I must have forgot how it was supposed to react on its own... Anyway thank you guys for the help.... and I LOVE LOVE the DT editor sooo much ...way more than running a hd500 in front something about how organic it sounds...more of a plug and play type editor. I think I end up with to many options with the hd500/dt 25 that I constantly think about tweaking but with the dt editor I end up playing for ever.I dig the doom with a boost infront!!! and the electrik


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users