Jump to content


Photo

Pod 2.0 Comunication With Pc


  • Please log in to reply
8 replies to this topic

#1 eleinad1085

eleinad1085

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 03 March 2014 - 09:39 AM

Hi All,

i've a comunication problem between my Pc and my POD 2.0. I've downloaded the Monkey, but when i try to install the driver, i can't find the driver for POD 2.0. How can i do?

 

Many thanks for support

 

By

 

Dan


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4993 posts

Posted 03 March 2014 - 09:46 AM

Download Line6 Edit.

 

You will need USB to MIDI cables.

Line6 recommends M-Audio Uno.


  • 0

#3 Tinyfireball

Tinyfireball

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 03 March 2014 - 10:05 AM

Hello! use this cable works 100% and low price !!! http://www.ebay.com/...=item35bf08e877


  • 0

#4 eleinad1085

eleinad1085

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 03 March 2014 - 03:07 PM

Hi Tinyfireball,

i've have that one, but once connected, the monkey and line 6 editor doesn't reach the POD

 

Sorry for my english, i'm italian.

 

Many thanks at all


  • 0

#5 eleinad1085

eleinad1085

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 08 March 2014 - 07:50 AM

Hello Everyone,

 

nobody has an idea?

 

Thanks to all


  • 0

#6 BillBee

BillBee

    Iknowathingortwo

  • Members
  • PipPip
  • 133 posts

Posted 18 March 2014 - 05:04 AM

Let's see if this helps:

 

First always use the usb ports on the rear of the computer (assuming it is a desktop).

 

When connecting your usb/midi adapter you have connect it like this:  the cable port marked "out" into the Pod's port marked "in" then connect the other one (in -> out). It is odd but its the first thing to check. The plug in the usb side and fire up L6 Monkey.

 

If it still doesn't work try reversing them. Out-> Out and In -> In. Yes I know it shouldn't work but I have a few GNXs which will only connect that way.

 

On a WinXp machine the Pod 2 and Floorpod Plus connect reliably using the cheapo USB/Midi cable and also the M-Audio Uno.

 

As far as the driver goes I wouldn't worry about it until the L6 Monkey ''sees the pod'' then you can use that to update any driver issues.

 

Hope that helps!

Bill


  • 0

#7 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2762 posts
  • LocationWashington, DC

Posted 18 March 2014 - 07:02 AM

1.  There is no driver for POD 2.0

2.  DO NOT use the cables that Tinyfireball suggested.  Most users that are having problems are using those cables.  They do not work 100% of the time.  Use something reliable, like M-Audio MIDISport Uno.

3.  Connect the POD 2.0 via MIDI as BillBee described above

4.  Download and Run Line 6 Edit 3.06.0 from here http://line6.com/software

5.  Line 6 Edit should see your POD 2.0


  • 0

#8 pp1200

pp1200

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 29 March 2014 - 03:21 PM

In trying to connect my Pod pro to my mac I have seen all the posts on the problems ..of which I am also suffering from. This insight made me feel better ... basically what line 6 have been saying all along  in a polite way....

 

http://tinyurl.com/oxcglsn


  • 0

#9 eleinad1085

eleinad1085

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 01 April 2014 - 05:56 AM

Dear BigChas52 and BillBee,

thanks a lot for suggestions. i will try what suggested and i'll let you know.

 

Daniele


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users