Jump to content


Photo

Authorisation Kb37

monkey

  • Please log in to reply
2 replies to this topic

#1 ianmcnamee

ianmcnamee

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 03 March 2014 - 02:26 PM

Help!

Hi everybody,

Firstly, lost power to my KB37. Un-installed line 6 software > re-installed Pod Farm 2 > Monkey

still no power > realised the USB cable was damaged "black plastic piece broke off'

Replaced with a non-genuine cable. got power back clip lights flashing. 

Note : unit was working for a couple of years b4 usb cable broke.

The concern now, is that in Monkey, when I download drivers > they download but when I go

back into Monkey it says no in driver update.

The other concern is that it is only authorising my computer, it won't recognise my KB37?

My KB37 is registered > my pc is authorised > KB37 is de-authorised

1) Problem with authorising KB37 with server

2) Problem with driver not updating > or has updated on my pc :somewhere?

3) Problem with connecting KB37

Anyone experienced this?

 

 


  • 0

#2 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1397 posts

Posted 03 March 2014 - 04:34 PM

.... Problem with connecting KB37

Anyone experienced this?

 

I think you probably posted in the wrong forum..

 

try to post here: http://line6.com/sup...tudio-toneport/

to find a more specific support and help


  • 0

#3 Mr_Arkadin

Mr_Arkadin

    Guru

  • Line 6 Expert
  • 2617 posts

Posted 03 March 2014 - 04:50 PM

Moved to correct forum.


  • 0





Also tagged with one or more of these keywords: monkey

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users