Jump to content


Photo

Pod Farm L6twxy Framework

toneport ux2 l6twxy framework failed to initialise

  • Please log in to reply
15 replies to this topic

#1 Racket57

Racket57

    Just Startin'

  • Members
  • Pip
  • 13 posts
  • LocationUK
  • Registered Products:5

Posted 07 March 2014 - 03:51 AM

My laptop died and went back to the retailer. I've now got it back, but without any of the software that was previously installed.

 

I'm re-installing all my Line 6 software, but when I open POD Farm 2.57 I get the following message:

 

"POD Farm failed to initialise L6TWXY framework (code 0x8000e00a)"

 

Laptop is an ASUS K55V with Windows 8.1

 

Has anyone got any idea what this means, what the problem is, and how to fix it?

 

Thanks!


  • 0

#2 Believer13

Believer13

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 13 March 2014 - 05:19 AM

The same thing happened to me last night. I'm hoping to find an answer. Have you had any luck yet?


  • 0

#3 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6876 posts
  • Registered Products:6

Posted 13 March 2014 - 05:33 AM

Have you tried installing the most recent drivers?

 

http://line6.com/software/


  • 1

#4 Believer13

Believer13

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 13 March 2014 - 08:10 AM

I did. I uninstalled all Line 6 software, disabled my anti-virus and then downloaded and re-installed. I get the same error message.


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6876 posts
  • Registered Products:6

Posted 13 March 2014 - 09:03 AM

Just for the record you are downloading the newest software from the link?

 

Have you tried installing the driver first

 

You can also submit a support ticket

 

http://line6.com/company/contact/


  • 0

#6 Racket57

Racket57

    Just Startin'

  • Members
  • Pip
  • 13 posts
  • LocationUK
  • Registered Products:5

Posted 13 March 2014 - 11:34 AM

I sussed it out last night. The issue seemed to be the order in which I installed stuff. I uninstalled everything, then re-installed the oldest software first (ie, Gearbox) then everything else in chronological order, and installed the latest drivers last. No idea why it worked, but it did.

 

Thanks for all the suggestions!


  • 0

#7 Believer13

Believer13

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 13 March 2014 - 02:53 PM

I got mine straightened out too. I'm thrilled.


  • 0

#8 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6876 posts
  • Registered Products:6

Posted 13 March 2014 - 03:15 PM

Glad you guys sorted it out. Which Line6 devices are you using?


  • 0

#9 dunara

dunara

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 19 April 2014 - 01:08 AM

I'm having no such luck. Installed, uninstalled, reinstalled in every order imaginable, but no joy. Still the same error message as above. I'm running a UX8 with W7. Any ideas?


  • 0

#10 quarter2013

quarter2013

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 13 May 2014 - 01:02 PM

I'm having the same issue but on a Mac OSx. Anyone know where the uninstall option is?


  • 0

#11 dsobko

dsobko

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:2

Posted 05 February 2015 - 02:32 PM

I am also having this issue. Opening the standalone, I also get the error "POD Farm failed to initialise L6TWXY framework (code 0x8000e00a)".  When using PodFarm as a VST in Cubase 5, it opens without an error message, Cubase does however fail to get a signal through the UX1.


  • 0

#12 usernamefreddywj

usernamefreddywj

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 30 December 2015 - 03:36 PM

I bought an toneport ux2 and with it I got some cd's with software. Podfarm and Reason adapted line 6 edition and also abelton live lite 7. I'v lost 2 of the cd's (the pod farm and the reason cd) and when I downloded the software for Pod farm I have to pay 99 US dollars to get full access to the pod farm.

 

Is there something I can do so I don't need to pay almost halt the price i paid for my toneport ux2 pacage? 


  • 0

#13 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17700 posts
  • LocationClemmons, NC USA
  • Registered Products:16

Posted 30 December 2015 - 06:02 PM

you just need to get the right version of pod farm....

pod farm 1.x..

 

 

2.x is not a free upgrade....

 

but you can download here... (not reason though... if you registered you may be able to download from there site... )

 

http://line6.com/software/

 

 

I bought an toneport ux2 and with it I got some cd's with software. Podfarm and Reason adapted line 6 edition and also abelton live lite 7. I'v lost 2 of the cd's (the pod farm and the reason cd) and when I downloded the software for Pod farm I have to pay 99 US dollars to get full access to the pod farm.

 

Is there something I can do so I don't need to pay almost halt the price i paid for my toneport ux2 pacage? 


  • 0

#14 usernamefreddywj

usernamefreddywj

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 30 December 2015 - 06:37 PM

you just need to get the right version of pod farm....

pod farm 1.x..

 

 

2.x is not a free upgrade....

 

but you can download here... (not reason though... if you registered you may be able to download from there site... )

 

http://line6.com/software/

Thanx :D I did downloade Pod farm 2. I will try with pod 1. I will try at reason, if I can I'll use another program. Have a good new year, and thanx again :D 


  • 0

#15 usernamefreddywj

usernamefreddywj

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 31 December 2015 - 04:51 AM

Thanx :D I did downloade Pod farm 2. I will try with pod 1. I will try at reason, if I can I'll use another program. Have a good new year, and thanx again :D

Hey again

i tried to download 

I set it on toneport ux2-pod farm-windows 8

but got this answer

At this time, there is no    software available that matches your selection.

can you please help me find it?


  • 0

#16 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17700 posts
  • LocationClemmons, NC USA
  • Registered Products:16

Posted 31 December 2015 - 05:48 AM

Don't tell it Windows 8 maybe select vista or similar. The software hasn't been updated or tested with newer Windows, but does work.
  • 0





Also tagged with one or more of these keywords: toneport ux2, l6twxy framework, failed to initialise